<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US"
	prefix="og: https://ogp.me/ns#"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US"
	prefix="og: https://ogp.me/ns#"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US"
	prefix="og: https://ogp.me/ns#"  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />
<title>Black Friday 2020: Tips on the best deals to look out for | MyCentralOregon.com</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.mycentraloregon.com/xmlrpc.php" />
<script type="text/javascript">var site_GlobalArr = []; site_GlobalArr["templateTheme"] = 'mco-theme'; site_GlobalArr["templateThemeChild"] = 'mco-theme';</script><!-- here events calendar  -->
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<!-- All In One SEO Pack 3.6.2ob_start_detected [-1,-1] -->
<meta name="description"  content="ArtistGNDphotography/iStockBy JACQUELINE LAUREAN YATES, ABC News (NEW YORK) -- Black Friday 2020 is upon us, and several retailers have already started rolling out huge deals and steals.Big box retailers such as Walmart and Target started releasing deep discounts on products earlier this month, and many other stores are planning to extend sales past Black Friday and Cyber Monday.Like everything else this year, Black Friday will look different, and mad rush doorbusters will most likely become a thing of the past. Alternatively, more people are expected to shop online and ditch traditional in-store frenzy.Online sales are expected to jump by 49.5%, while in-store shopping is expected to fall 4.7%, according to eMarketer.If you are ready to get a jump start on holiday shopping for you or your loved ones, there are lots of promotions from Wayfair, Lululemon and more mass retailers that you can shop now.ABC News&#039; Becky Worley appeared on Good Morning America Friday to break down some of the best deals that have gone live online: Copyright © 2020, ABC Audio. All rights reserved." />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.mycentraloregon.com/#organization","url":"https://www.mycentraloregon.com/","name":"MyCentralOregon.com","sameAs":[]},{"@type":"WebSite","@id":"https://www.mycentraloregon.com/#website","url":"https://www.mycentraloregon.com/","name":"MyCentralOregon.com","publisher":{"@id":"https://www.mycentraloregon.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.mycentraloregon.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.mycentraloregon.com/2020/11/27/black-friday-2020-tips-on-the-best-deals-to-look-out-for/#webpage","url":"https://www.mycentraloregon.com/2020/11/27/black-friday-2020-tips-on-the-best-deals-to-look-out-for/","inLanguage":"en-US","name":"Black Friday 2020: Tips on the best deals to look out for","isPartOf":{"@id":"https://www.mycentraloregon.com/#website"},"breadcrumb":{"@id":"https://www.mycentraloregon.com/2020/11/27/black-friday-2020-tips-on-the-best-deals-to-look-out-for/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https://www.mycentraloregon.com/2020/11/27/black-friday-2020-tips-on-the-best-deals-to-look-out-for/#primaryimage","url":"https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/38/2020/11/27130127/iStock_112720_BlackFridayDeals.jpg","width":630,"height":354,"caption":"ArtistGNDphotography/iStock"},"primaryImageOfPage":{"@id":"https://www.mycentraloregon.com/2020/11/27/black-friday-2020-tips-on-the-best-deals-to-look-out-for/#primaryimage"},"datePublished":"2020-11-27T13:01:27-08:00","dateModified":"2020-11-27T13:01:27-08:00"},{"@type":"Article","@id":"https://www.mycentraloregon.com/2020/11/27/black-friday-2020-tips-on-the-best-deals-to-look-out-for/#article","isPartOf":{"@id":"https://www.mycentraloregon.com/2020/11/27/black-friday-2020-tips-on-the-best-deals-to-look-out-for/#webpage"},"author":{"@id":"https://www.mycentraloregon.com/author/dclemens/#author"},"headline":"Black Friday 2020: Tips on the best deals to look out for","datePublished":"2020-11-27T13:01:27-08:00","dateModified":"2020-11-27T13:01:27-08:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.mycentraloregon.com/2020/11/27/black-friday-2020-tips-on-the-best-deals-to-look-out-for/#webpage"},"publisher":{"@id":"https://www.mycentraloregon.com/#organization"},"articleSection":"Business","image":{"@type":"ImageObject","@id":"https://www.mycentraloregon.com/2020/11/27/black-friday-2020-tips-on-the-best-deals-to-look-out-for/#primaryimage","url":"https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/38/2020/11/27130127/iStock_112720_BlackFridayDeals.jpg","width":630,"height":354,"caption":"ArtistGNDphotography/iStock"}},{"@type":"Person","@id":"https://www.mycentraloregon.com/author/dclemens/#author","name":"dclemens","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.mycentraloregon.com/#personlogo","url":"https://secure.gravatar.com/avatar/fabd94e7b179a064fb15edfe05ab1622?s=96&d=mm&r=g","width":96,"height":96,"caption":"dclemens"}},{"@type":"BreadcrumbList","@id":"https://www.mycentraloregon.com/2020/11/27/black-friday-2020-tips-on-the-best-deals-to-look-out-for/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.mycentraloregon.com/","url":"https://www.mycentraloregon.com/","name":"MyCentralOregon.com"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.mycentraloregon.com/2020/11/27/black-friday-2020-tips-on-the-best-deals-to-look-out-for/","url":"https://www.mycentraloregon.com/2020/11/27/black-friday-2020-tips-on-the-best-deals-to-look-out-for/","name":"Black Friday 2020: Tips on the best deals to look out for"}}]}]}</script>
<link rel="canonical" href="https://www.mycentraloregon.com/2020/11/27/black-friday-2020-tips-on-the-best-deals-to-look-out-for/" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Black Friday 2020: Tips on the best deals to look out for | MyCentralOregon.com" />
<meta property="og:description" content="ArtistGNDphotography/iStockBy JACQUELINE LAUREAN YATES, ABC News (NEW YORK) -- Black Friday 2020 is upon us, and several retailers have already started rolling out huge deals and steals.Big box retail" />
<meta property="og:url" content="https://www.mycentraloregon.com/2020/11/27/black-friday-2020-tips-on-the-best-deals-to-look-out-for/" />
<meta property="og:site_name" content="MyCentralOregon.com" />
<meta property="og:image" content="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/38/2020/11/27130127/iStock_112720_BlackFridayDeals.jpg" />
<meta property="article:published_time" content="2020-11-27T13:01:27Z" />
<meta property="article:modified_time" content="2020-11-27T13:01:27Z" />
<meta property="og:image:secure_url" content="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/38/2020/11/27130127/iStock_112720_BlackFridayDeals.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Black Friday 2020: Tips on the best deals to look out for | MyCentralO" />
<meta name="twitter:description" content="ArtistGNDphotography/iStockBy JACQUELINE LAUREAN YATES, ABC News (NEW YORK) -- Black Friday 2020 is upon us, and several retailers have already started rolling out huge deals and steals.Big box retail" />
<meta name="twitter:image" content="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/38/2020/11/27130127/iStock_112720_BlackFridayDeals.jpg" />
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//www.mycentraloregon.com' />
<link rel='dns-prefetch' href='//sdk.amazonaws.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//dehayf5mhw1h7.cloudfront.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MyCentralOregon.com &raquo; Feed" href="https://www.mycentraloregon.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MyCentralOregon.com &raquo; Comments Feed" href="https://www.mycentraloregon.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="MyCentralOregon.com &raquo; iCal Feed" href="https://www.mycentraloregon.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mycentraloregon.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='bootstrap-fa-icon-css'  href='//cdn1.itmwpb.com/wp-content/plugins/easy-bootstrap-shortcodes/styles/font-awesome.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='//cdn1.itmwpb.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='front-advertise-css'  href='//cdn1.itmwpb.com/wp-content/plugins/advertise/assets/css/front.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-media-post-css'  href='//cdn1.itmwpb.com/wp-content/plugins/social-media-post/public/css/social-media-post-public.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-ssl-podcast-css'  href='//cdn1.itmwpb.com/wp-content/plugins/wpb-ssl-podcast/public/css/wpb-ssl-podcast-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-ugc-v2-css'  href='//cdn1.itmwpb.com/wp-content/plugins/wpb-ugc-v2/public/css/wpb-ugc-v2-public.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-ugc-v2filestyle-css-css'  href='//cdn1.itmwpb.com/wp-content/plugins/wpb-ugc-v2/public/css/fileinput.min.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-ugc-v2-validator-css-css'  href='//cdn1.itmwpb.com/wp-content/plugins/wpb-ugc-v2/public/css/bootstrapValidator.min.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='dcwss-css'  href='//cdn1.itmwpb.com/wp-content/plugins/wordpress-social-stream/css/dcwss.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-plugin-styles-css'  href='//cdn1.itmwpb.com/wp-content/plugins/weblator_polling/public/assets/css/public.css?ver=1.3.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-fa-css'  href='//cdn1.itmwpb.com/wp-content/plugins/weblator_polling/public/assets/css/font-awesome.min.css?ver=1.3.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer.blue.monday-css'  href='//cdn1.itmwpb.com/wp-content/plugins/wpb-show-core/modules/jplayer/skin/blue.monday.minimal/jplayer.blue.monday.css?v=11202017c&#038;ver=2' type='text/css' media='screen' />
<link rel='stylesheet' id='bootstrapwp-css'  href='//cdn1.itmwpb.com/wp-content/themes/mco-theme/inc/css/bootstrap.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='//cdn1.itmwpb.com/wp-content/themes/mco-theme/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='//cdn1.itmwpb.com/wp-content/plugins/vipclub/css/front-end.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='//cdn1.itmwpb.com/wp-content/plugins/vipclub/css/jquery-ui.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='Theme_Manager_CSS-css'  href='https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/38/wpbcss/wpbstyle-mycentraloregon(mco)theme-024.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-slider-default-css-css'  href='//cdn1.itmwpb.com/wp-content/plugins/wpb-slider/assets/css/wpb-slider-default.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='closing_dashboard_front_styles_css-css'  href='//cdn1.itmwpb.com/wp-content/plugins/entity-closing-lite/css/styles-front.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bannerlightwindow-style-css'  href='//cdn1.itmwpb.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='ebs_dynamic_css-css'  href='https://www.mycentraloregon.com/wp-content/plugins/easy-bootstrap-shortcodes/styles/ebs_dynamic_css.php?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-css'  href='//cdn1.itmwpb.com/wp-content/plugins/wpb-gdpr/frontend/css/magnific_1.css?ver=rand123' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='//cdn1.itmwpb.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-includes/js/swfobject.js?ver=2.2-20120417' id='swfobject-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/social-media-post/public/js/social-media-post-public.js?ver=1.0.1' id='social-media-post-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/wpb-ssl-podcast/public/js/wpb-ssl-podcast-public.js?ver=1.0.0' id='wpb-ssl-podcast-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/wpb-ugc-v2/public/js/bootstrapValidator.min.js?ver=2.0.0' id='wpb-ugc-v2-validator-js-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/wpb-ugc-v2/public/js/fileinput.min.js?ver=2.0.0' id='wpb-ugc-v2-fileinput-js-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/wpb-ugc-v2/public/js/wpb-ugc-v2-public.js?dt=05_10_18&#038;ver=2.0.0' id='wpb-ugc-v2-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.wall.1.8.js?ver=5.5.3' id='dcwss-wall-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.1.6.2.min.js?ver=5.5.3' id='dcwss-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/weblator_polling/public/assets/js/app/legend.js?ver=1.3.5.0' id='weblator_polling-legend-js'></script>
<script type='text/javascript' id='weblator_polling-plugin-script-js-extra'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/www.mycentraloregon.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/weblator_polling/public/assets/js/app/public.js?ver=1.3.5.0' id='weblator_polling-plugin-script-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/wpb-show-core/inc/show/assets/js/show.js?ver=5.5.3' id='show_js_update-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/entity-closing-lite/library/angular.min.js?ver=1.6.3' id='closing_dashboard_front_angular_js-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/entity-closing-lite/library/angular-resource.min.js?ver=1.6.3' id='closing_dashboards_front_angular_resource_js-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/entity-closing-lite/library/angular-ui-router.min.js?ver=1.6.3' id='closing_dashboard_front_angular_ui_router_js-js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mycentraloregon.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="//cdn1.itmwpb.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='New storm system to travel across the South this weekend' href='https://www.mycentraloregon.com/2020/11/27/new-storm-system-to-travel-across-the-south-this-weekend/' />
<link rel='next' title='Scoreboard roundup &#8212; 11/26/20' href='https://www.mycentraloregon.com/2020/11/27/scoreboard-roundup-11-26-20/' />
<link rel='shortlink' href='https://www.mycentraloregon.com/?p=218837' />
<script> var $ = jQuery; </script>  
   <script type="text/javascript">
    var eventPluginActive = "old";
   </script><!-- og from db as usual 218837  ,  218837 --><!-- Open Graph Meta Data by WP-Open-Graph plugin-->
<meta property="og:site_name" content="MyCentralOregon.com" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="article" />
<meta property="og:image:width" content="630" />
<meta property="og:image:height" content="354" />
<meta property="og:image" content="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/38/2020/11/27130127/iStock_112720_BlackFridayDeals.jpg" />
<meta property="og:title" content="Black Friday 2020: Tips on the best deals to look out for" />
<meta property="og:url" content="https://www.mycentraloregon.com/2020/11/27/black-friday-2020-tips-on-the-best-deals-to-look-out-for/" />
<meta property="og:description" content="ArtistGNDphotography/iStockBy JACQUELINE LAUREAN YATES, ABC News (NEW YORK) &#8212; Black Friday 2020 is upon us, and several retailers have already started rolling out huge deals and steals. Big box retailers such as Walmart and Target started releasing" />
<!-- /Open Graph Meta Data -->
<style>
.banner_lightbox { display: none; }
</style>
<!-- Custom Styling Social Stream -->
<style type="text/css">
.stream li.dcsns-twitter .section-intro,.filter .f-twitter a:hover, .wall-outer .dcsns-toolbar .filter .f-twitter a.iso-active{background-color:#4ec2dc!important;}.stream li.dcsns-facebook .section-intro,.filter .f-facebook a:hover, .wall-outer .dcsns-toolbar .filter .f-facebook a.iso-active{background-color:#3b5998!important;}.stream li.dcsns-google .section-intro,.filter .f-google a:hover, .wall-outer .dcsns-toolbar .filter .f-google a.iso-active{background-color:#2d2d2d!important;}.stream li.dcsns-rss .section-intro,.filter .f-rss a:hover, .wall-outer .dcsns-toolbar .filter .f-rss a.iso-active{background-color:#FF9800!important;}.stream li.dcsns-flickr .section-intro,.filter .f-flickr a:hover, .wall-outer .dcsns-toolbar .filter .f-flickr a.iso-active{background-color:#f90784!important;}.stream li.dcsns-delicious .section-intro,.filter .f-delicious a:hover, .wall-outer .dcsns-toolbar .filter .f-delicious a.iso-active{background-color:#3271CB!important;}.stream li.dcsns-youtube .section-intro,.filter .f-youtube a:hover, .wall-outer .dcsns-toolbar .filter .f-youtube a.iso-active{background-color:#DF1F1C!important;}.stream li.dcsns-pinterest .section-intro,.filter .f-pinterest a:hover, .wall-outer .dcsns-toolbar .filter .f-pinterest a.iso-active{background-color:#CB2528!important;}.stream li.dcsns-lastfm .section-intro,.filter .f-lastfm a:hover, .wall-outer .dcsns-toolbar .filter .f-lastfm a.iso-active{background-color:#C90E12!important;}.stream li.dcsns-dribbble .section-intro,.filter .f-dribbble a:hover, .wall-outer .dcsns-toolbar .filter .f-dribbble a.iso-active{background-color:#F175A8!important;}.stream li.dcsns-vimeo .section-intro,.filter .f-vimeo a:hover, .wall-outer .dcsns-toolbar .filter .f-vimeo a.iso-active{background-color:#4EBAFF!important;}.stream li.dcsns-stumbleupon .section-intro,.filter .f-stumbleupon a:hover, .wall-outer .dcsns-toolbar .filter .f-stumbleupon a.iso-active{background-color:#EB4924!important;}.stream li.dcsns-deviantart .section-intro,.filter .f-deviantart a:hover, .wall-outer .dcsns-toolbar .filter .f-deviantart a.iso-active{background-color:#607365!important;}.stream li.dcsns-tumblr .section-intro,.filter .f-tumblr a:hover, .wall-outer .dcsns-toolbar .filter .f-tumblr a.iso-active{background-color:#385774!important;}.stream li.dcsns-instagram .section-intro,.filter .f-instagram a:hover, .wall-outer .dcsns-toolbar .filter .f-instagram a.iso-active{background-color:#413A33!important;}.wall-outer .dcsns-toolbar .filter li a {background:#ffffff;}.dcwss.dc-feed.light {
    background: none repeat scroll 0 0 rgba(0, 0, 0, 0);
    color: #444444;
}
</style>
<script type="text/javascript">
	var ajaxurl = "https://www.mycentraloregon.com/wp-admin/admin-ajax.php";
</script><style>
.ssNonEditable {
    display: none;
}

<style>


<!-- Global site tag (gtag.js) - Google Analytics started april 1 2020 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-162430340-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-162430340-1');
</script>
<style>
.ssNonEditable {
    display: none;
}

<style>


<!-- Global site tag (gtag.js) - Google Analytics started april 1 2020 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-162430340-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-162430340-1');
</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #dd3333; background-image: url("https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/38/2020/06/08170246/meadow-Mt-Bachelor.jpg"); background-position: center center; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<!--[if lt IE 9]>
   <script src="//cdn1.itmwpb.com/wp-content/themes/mco-theme/inc/js/css3-mediaqueries.js"></script>
<![endif]-->
<!-- common frontend header code put here -->
<script type="text/javascript">
    if (site_GlobalArr && site_GlobalArr != 'undefined') { }else{ var site_GlobalArr = []; }
    var siteURL_Global_value = window.location.href; siteURL_Global_value = siteURL_Global_value.replace("http://", ""); siteURL_Global_value = siteURL_Global_value.replace("https://", "");    var tempArr_Global = siteURL_Global_value.split('/');
    site_GlobalArr["blogId"] = '38'; site_GlobalArr["siteURL"] = tempArr_Global[0];
    try {
        if (tempArr_Global[1] == 'category') { site_GlobalArr["pageFlag"] = 'category_list_page'; }
        else if (tempArr_Global[1] == 'events') { site_GlobalArr["pageFlag"] = 'upcoming_events_list_page'; }
    }catch(err){}
    </script>
<!-- Twitter Card Type : summary_large_image -->
<!-- Twitter Card Information : summary_large_image information -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="" />
<meta name="twitter:creator" content="" />
<meta name="twitter:title" content="Black Friday 2020: Tips on the best deals to look out for" />
<meta name="twitter:description" content="ArtistGNDphotography/iStockBy JACQUELINE LAUREAN YATES, ABC News (NEW YORK) &#8212; Black Friday 2020 is upon us, and several retailers have already started rolling out huge deals and steals. Big box retailers such as Walmart and Target started releasing" />
<meta name="twitter:image" content="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/38/2020/11/27130127/iStock_112720_BlackFridayDeals.jpg" /> 
<!-- End of Twitter Card Information : summary_large_image information -->

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-218837 single-format-standard custom-background tribe-theme-mco-theme page-template-single-php">

<!--Start Bootstrap Site Navigation-->
<nav class="site-navigation">
	<div class="container">
		<div class="row">
			<div class="site-navigation-inner col-sm-12">
				<div class="navbar navbar-default">
					<div class="navbar-header">
				    <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
				    <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
				    	<span class="sr-only">Toggle navigation</span>
				      <span class="icon-bar"></span>
				      <span class="icon-bar"></span>
				      <span class="icon-bar"></span>
				    </button>

				    <!-- Your site title as branding in the menu -->
					<p class="navbar-text visible-xs">Menu</p>
	</div>

			    <!-- The WordPress Menu goes here -->
				 <div id="bs-example-navbar-collapse-1" class="collapse navbar-collapse alpha omega"><ul id="menu-primary-navigation" class="nav navbar-nav"><li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom current-post-parent menu-item-19"><a href="https://mycentraloregon.com">Home</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-137 dropdown"><a href="https://www.mycentraloregon.com/category/local-news/" data-toggle="dropdown" data-target="#" class="dropdown-toggle"><i class="News"></i>&nbsp;News <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226"><a href="https://www.mycentraloregon.com/category/local-news/">Local</a></li>
	<li id="menu-item-259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259"><a href="https://www.mycentraloregon.com/category/national-news/">National</a></li>
	<li id="menu-item-277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277"><a href="https://www.mycentraloregon.com/category/world-news/">World</a></li>
	<li id="menu-item-275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275"><a href="https://www.mycentraloregon.com/category/politics/">Politics</a></li>
	<li id="menu-item-273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273"><a href="https://www.mycentraloregon.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276"><a href="https://www.mycentraloregon.com/category/sports/">Sports</a></li>
	<li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-272"><a href="https://www.mycentraloregon.com/category/business/">Business</a></li>
	<li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274"><a href="https://www.mycentraloregon.com/category/health/">Health</a></li>
	<li id="menu-item-2992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2992"><a href="https://www.mycentraloregon.com/news-tip-hotline/">News Tip Hotline</a></li>
</ul>
</li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17 dropdown"><a href="https://www.mycentraloregon.com/weather/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Weather <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.mycentraloregon.com/bend-weather/">Bend</a></li>
	<li id="menu-item-382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382"><a href="https://www.mycentraloregon.com/redmond-weather/">Redmond</a></li>
	<li id="menu-item-381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381"><a href="https://www.mycentraloregon.com/prineville-weather/">Prineville</a></li>
	<li id="menu-item-380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-380"><a href="https://www.mycentraloregon.com/madras-weather/">Madras</a></li>
	<li id="menu-item-379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-379"><a href="https://www.mycentraloregon.com/sisters-weather/">Sisters</a></li>
	<li id="menu-item-378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-378"><a href="https://www.mycentraloregon.com/sunriver-weather/">Sunriver</a></li>
	<li id="menu-item-377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377"><a href="https://www.mycentraloregon.com/la-pine-weather/">La Pine</a></li>
	<li id="menu-item-376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-376"><a href="https://www.mycentraloregon.com/powell-butte-weather/">Powell Butte</a></li>
	<li id="menu-item-375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-375"><a href="https://www.mycentraloregon.com/culver-weather/">Culver</a></li>
	<li id="menu-item-374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-374"><a href="https://www.mycentraloregon.com/terrebonne-weather/">Terrebonne</a></li>
	<li id="menu-item-373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373"><a href="https://www.mycentraloregon.com/warm-springs-weather/">Warm Springs</a></li>
</ul>
</li>
<li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16 dropdown"><a href="https://www.mycentraloregon.com/traffic/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Traffic <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-138295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138295"><a href="https://www.mycentraloregon.com/live-traffic-cams/">Live Traffic Cams</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230"><a href="https://www.mycentraloregon.com/central-oregon-traffic/">Central Oregon</a></li>
	<li id="menu-item-240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240"><a href="https://www.mycentraloregon.com/mountain-passes-traffic/">Mountain Passes</a></li>
	<li id="menu-item-237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-237"><a target="_blank" href="http://www.tripcheck.com/TextPages/RCreport.asp?curRegion=5">Road Reports</a></li>
	<li id="menu-item-238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238"><a target="_blank" href="http://www.tripcheck.com/Pages/RCMap.asp?curRegion=5">Trip Check</a></li>
	<li id="menu-item-1921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1921"><a href="https://www.mycentraloregon.com/gas-prices/">Gas Prices</a></li>
	<li id="menu-item-1920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1920"><a href="https://www.mycentraloregon.com/school-closings/">Closures and Delays</a></li>
</ul>
</li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44 dropdown"><a href="https://www.mycentraloregon.com/stations/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Stations <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185"><a target="_blank" href="http://www.kqakfm.com/">KQAK-FM</a></li>
	<li id="menu-item-186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186"><a target="_blank" href="http://www.thepeak1041.com/">The Peak 104.1</a></li>
	<li id="menu-item-187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187"><a target="_blank" href="http://www.bend957fm.com/">95.7 FM</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://www.kbnwnews.com/">KBNW-AM/FM</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189"><a target="_blank" href="http://www.krcoam.com/">KRCO-AM/FM</a></li>
</ul>
</li>
<li id="menu-item-66" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-66 dropdown"><a href="http://mco.itmwpb.com/events/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Events <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="/events/">Upcoming</a></li>
	<li id="menu-item-139442" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-139442"><a href="https://www.mycentraloregon.com/events/category/concerts/">Concerts</a></li>
	<li id="menu-item-103796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103796"><a href="https://www.mycentraloregon.com/2014/07/08/submit-an-event-to-our-calendar/">Submit An Event</a></li>
</ul>
</li>
<li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-42 dropdown"><a href="https://www.mycentraloregon.com/about-mco/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">About MCO <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163"><a href="https://www.mycentraloregon.com/contact/">Contact/About Us</a></li>
	<li id="menu-item-162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162"><a href="https://www.mycentraloregon.com/advertise/">Advertise</a></li>
	<li id="menu-item-89674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89674"><a href="https://www.mycentraloregon.com/about-mco/careers/">Careers</a></li>
	<li id="menu-item-161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161"><a href="https://www.mycentraloregon.com/media-kit/">Media Kit</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="https://www.mycentraloregon.com/stations/">Radio Stations</a></li>
	<li id="menu-item-157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="https://www.mycentraloregon.com/contest-rules/">Contest Rules</a></li>
</ul>
</li>
</ul></div>
				</div><!-- .navbar -->
			</div>
		</div>
	</div><!-- .container -->
</nav><!-- .site-navigation -->

<div class="site-header">
	<div class="site-content container logo-container">
		<div class="row">
			<div class="col-md-5 col-sm-5"><div class="header-image">
	<a href="https://mycentraloregon.com" rel="home"><img src="https://mco.itmwpb.com/wp-content/themes/mco-theme/images/logos/logo-mco.png" class="header-image"  alt="" /></a>
</div>
</div>

				<div class="col-md-7 col-sm-7 alpha hidden-xs">
					<div class="row station-logos">
						<div class="col-md-2 col-sm-1"></div>
						<div class="col-md-2 col-sm-2 logo-1 omega text-center"><a href="http://www.kqak.com/" target="blank"> <img src="https://mco.itmwpb.com/wp-content/themes/mco-theme/images/logos/logo-kqak2.png" alt="Visit KQAK 105.7"></a></div>
						<div class="col-md-2 col-sm-2 logo-2 alpha omega"><a href="http://www.thepeak1041.com/" target="blank"> <img src="https://mco.itmwpb.com/wp-content/themes/mco-theme/images/logos/logo-the-peak2.png" alt="Visit The Peak 104.1"></a></div>
						<div class="col-md-2 col-sm-2 logo-3 omega"><a href="http://www.bend957fm.com" target="blank"> <img src="https://mco.itmwpb.com/wp-content/themes/mco-theme/images/logos/logo-ben2.png" alt="Visit MY 95.7 FM"></a></div>
						<div class="col-md-2 col-sm-2 logo-4 omega"><a href="http://www.krcoam.com/" target="blank"> <img src="https://mco.itmwpb.com/wp-content/themes/mco-theme/images/logos/logo-krco2.png" alt="Visit KRCO 960AM AND 96.9FM"></a></div>
						<div class="col-md-2 col-sm-2 logo-5 omega"><a href="http://www.kbnwtalk.com/" target="blank"> <img src="https://mco.itmwpb.com/wp-content/themes/mco-theme/images/logos/logo-kbnw2.png" alt="Visit KBNW 104.5AM AND 1340AM"></a></div>
					</div>
				</div>
			</div>

			<div class="container visible-xs">
					<div class="row station-logo-xs ">

						<div class="col-xs-4 logo-1 "><a href="http://www.kqak.com/" target="blank"> <img src="https://mco.itmwpb.com/wp-content/themes/mco-theme/images/logos/logo-kqak2.png" alt="Visit KQAK 105.7"></a></div>
						<div class="col-xs-4 logo-2 alpha omega  "><a href="http://www.thepeak1041.com/" target="blank"> <img src="https://mco.itmwpb.com/wp-content/themes/mco-theme/images/logos/logo-the-peak2.png" alt="Visit The Peak 104.1"></a></div>
						<div class="col-xs-4 logo-3 "><a href="http://www.bend957fm.com" target="blank"> <img src="https://mco.itmwpb.com/wp-content/themes/mco-theme/images/logos/logo-ben2.png" alt="Visit MY 95.7 FM"></a></div>

					</div>
					<div class="row station-logo-xs ">
						<div class="col-xs-2"></div>
						<div class="col-xs-4 logo-4 "><a href="http://www.krcoam.com/" target="blank"> <img src="https://mco.itmwpb.com/wp-content/themes/mco-theme/images/logos/logo-krco2.png" alt="Visit KRCO 960AM AND 96.9FM"></a></div>
						<div class="col-xs-4 logo-5 "><a href="http://www.kbnwtalk.com/" target="blank"> <img src="https://mco.itmwpb.com/wp-content/themes/mco-theme/images/logos/logo-kbnw2.png" alt="Visit KBNW 104.5AM AND 1340AM"></a></div>
						<div class="col-xs-2"></div>
					</div>
			</div>


					<div class="row text-center">
							<div class="col-xs-12">
															</div>
					</div>
			</div>
		</div>

<div class="site-content container">

	<div class="row">
		<div class="col-md-12 col-sm-12 ">
			<div class="primary col-md-8 col-sm-8 alpha">
				<div class="content" role="main">

					
														<article id="post-218837" class="post-218837 post type-post status-publish format-standard has-post-thumbnail hentry category-business with-thumbnail">

		<header class="entry-header">
			<h1 class="entry-title">Black Friday 2020: Tips on the best deals to look out for</h1>
		</header>

		<!-- .entry-header -->

		<div class="entry-content">
			<div class="wp-post-image-main" ><img width="200" height="200" src="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/38/2020/11/27130127/iStock_112720_BlackFridayDeals-200x200.jpg" class="alignleft wp-post-image" alt="" loading="lazy" /></div><p><span class="thumbnail-image-float-left ssNonEditable"><span></span><span class="thumbnail-caption" style="width: 200px">ArtistGNDphotography/iStock</span></span><strong>By JACQUELINE LAUREAN YATES, ABC News </strong></p>
<p>(NEW YORK) &#8212; Black Friday 2020 is upon us, and several retailers have already started rolling out huge deals and steals.</p>
<p>Big box retailers such as Walmart and Target started releasing deep discounts on products earlier this month, and many other stores are planning to extend sales past Black Friday and Cyber Monday.</p>
<p>Like everything else this year, Black Friday will look different, and mad rush doorbusters will most likely become a thing of the past. Alternatively, more people are expected to shop online and ditch traditional in-store frenzy.</p>
<p>Online sales are expected to jump by 49.5%, while in-store shopping is expected to fall 4.7%, according to eMarketer.</p>
<p>If you are ready to get a jump start on holiday shopping for you or your loved ones, there are lots of promotions from Wayfair, Lululemon and more mass retailers that you can shop now.</p>
<p>ABC News&rsquo; Becky Worley appeared on <em>Good Morning America</em> Friday to break down some of the best deals that have gone live online:</p>
<p style="text-align: center"><iframe src="https://www.goodmorningamerica.com/video/embed/74426135" width="640" height="360" allowfullscreen></iframe></p>
<p>Copyright &copy; 2020, ABC Audio. All rights reserved.</p>
						

		</div><!-- .entry-content -->

		 				<!-- KEY DEBUG :38:post_short_code:5:19: , 1 --><div class="posts-section">
		<div class="posts-list">
				<article class="archive border-secondary post-218809 post type-post status-publish format-standard has-post-thumbnail hentry category-business with-thumbnail">
		<a href="https://www.mycentraloregon.com/2020/11/26/how-to-help-food-banks-this-thanksgiving-as-covid-19-deepens-demand/" ><img width="200" height="200" src="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/38/2020/11/26141946/iStock_112620_Foodbank-200x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a>
		<h4 class="title"><a class="inverse" href="https://www.mycentraloregon.com/2020/11/26/how-to-help-food-banks-this-thanksgiving-as-covid-19-deepens-demand/" >How to help food banks this Thanksgiving as COVID-19 deepens demand</a></h4>
		<div class="article-meta">
	<i class="icon-calendar-inv color-brand"></i> November 26, 2020			<i class="icon-tag color-brand"></i> <a href="https://www.mycentraloregon.com/category/business/" rel="category tag">Business</a>		</div>		<div class="entry-summary"><p>Halfpoint/iStockBy KELLY MCCARTHY, ABC News (NEW YORK) &#8212; During the holiday season, people typically look to schools, churches, grocery stores and other community events to donate food to those in need. But ahead of Thanksgiving, food banks</p>
</div>
		</article>
				<article class="archive border-secondary post-218759 post type-post status-publish format-standard has-post-thumbnail hentry category-business with-thumbnail">
		<a href="https://www.mycentraloregon.com/2020/11/25/weekly-unemployment-filings-surge-to-778000-last-week-as-virus-cases-rise/" ><img width="200" height="200" src="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/38/2020/11/25165246/iStock_112520_unemployment-200x200.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a>
		<h4 class="title"><a class="inverse" href="https://www.mycentraloregon.com/2020/11/25/weekly-unemployment-filings-surge-to-778000-last-week-as-virus-cases-rise/" >Weekly unemployment filings surge to 778,000 last week as virus cases rise</a></h4>
		<div class="article-meta">
	<i class="icon-calendar-inv color-brand"></i> November 25, 2020			<i class="icon-tag color-brand"></i> <a href="https://www.mycentraloregon.com/category/business/" rel="category tag">Business</a>		</div>		<div class="entry-summary"><p>courtneyk/iStockBy MORGAN WINSOR, IVAN PEREIRA and MEREDITH DELISO, ABC News (NEW YORK) &#8212; Some 778,000 workers lost their jobs and filed for unemployment insurance last week, the Department of Labor said Wednesday. This is an uptick of</p>
</div>
		</article>
				<article class="archive border-secondary post-218761 post type-post status-publish format-standard has-post-thumbnail hentry category-business with-thumbnail">
		<a href="https://www.mycentraloregon.com/2020/11/25/nearly-1-million-crock-pot-multi-cookers-recalled-due-to-potential-burn-hazard/" ><img width="200" height="200" src="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/38/2020/11/25161500/iStock_112520_crockpotrecall-200x200.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a>
		<h4 class="title"><a class="inverse" href="https://www.mycentraloregon.com/2020/11/25/nearly-1-million-crock-pot-multi-cookers-recalled-due-to-potential-burn-hazard/" >Nearly 1 million Crock-Pot Multi-Cookers recalled due to potential burn hazard</a></h4>
		<div class="article-meta">
	<i class="icon-calendar-inv color-brand"></i> November 25, 2020			<i class="icon-tag color-brand"></i> <a href="https://www.mycentraloregon.com/category/business/" rel="category tag">Business</a>		</div>		<div class="entry-summary"><p>robynmac/iStockBy THE GMA TEAM, ABC News (NEW YORK) &#8212; Nearly one million Crock-Pot Multi-Cookers are being recalled due to a potential burn hazard, according to the U.S. Consumer Product Safety Commission (CPSC). The voluntary recall of Sunbeam</p>
</div>
		</article>
				<article class="archive border-secondary post-218707 post type-post status-publish format-standard has-post-thumbnail hentry category-business with-thumbnail">
		<a href="https://www.mycentraloregon.com/2020/11/25/restaurant-near-white-house-flooded-with-donations-to-keep-feeding-homeless/" ><img width="200" height="200" src="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/38/2020/11/25123406/kazi-mannan-sakina-halal-grill-ht-jc-201124_1606232328888_hpMain_16x9_992201-200x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a>
		<h4 class="title"><a class="inverse" href="https://www.mycentraloregon.com/2020/11/25/restaurant-near-white-house-flooded-with-donations-to-keep-feeding-homeless/" >Restaurant near White House flooded with donations to keep feeding homeless</a></h4>
		<div class="article-meta">
	<i class="icon-calendar-inv color-brand"></i> November 25, 2020			<i class="icon-tag color-brand"></i> <a href="https://www.mycentraloregon.com/category/business/" rel="category tag">Business</a>		</div>		<div class="entry-summary"><p>Courtesy Kazi MannanBy DEVIN DWYER and SARAH HERNDON, ABC News (WASHINGTON) &#8212; In the heart of Washington&#8217;s big-money lobbying and law firm district, restaurateur Kazi Mannan has been serving up kebabs and curries to the rich and</p>
</div>
		</article>
				<article class="archive border-secondary post-218709 post type-post status-publish format-standard has-post-thumbnail hentry category-business with-thumbnail">
		<a href="https://www.mycentraloregon.com/2020/11/25/dunkin-and-homesick-roll-out-coffee-inspired-candle-collaboration/" ><img width="200" height="200" src="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/38/2020/11/25112128/dunkin-homesick-candles_1606244336513_hpMain_16x9_992201-200x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a>
		<h4 class="title"><a class="inverse" href="https://www.mycentraloregon.com/2020/11/25/dunkin-and-homesick-roll-out-coffee-inspired-candle-collaboration/" >Dunkin&#039; and Homesick roll out coffee-inspired candle collaboration</a></h4>
		<div class="article-meta">
	<i class="icon-calendar-inv color-brand"></i> November 25, 2020			<i class="icon-tag color-brand"></i> <a href="https://www.mycentraloregon.com/category/business/" rel="category tag">Business</a>		</div>		<div class="entry-summary"><p>HomesickBy KELLY MCCARTHY, ABC News (NEW YORK) &#8212; You can have the sweet smell of doughnuts and freshly brewed coffee fill your home without any cooking required. Dunkin&#8217; teamed up with home fragrance and lifestyle brand Homesick</p>
</div>
		</article>
			</div>
</div>				
				<!--
				<div id="category-posts-19" class="widget widget_recent_entries">
				<div class="widget-title"><h3>Recently in Business:</h3></div>
				<div class="widget-content">
				<ul>
								    <li><a href="https://www.mycentraloregon.com/2020/11/28/black-friday-hits-new-record-report/" >Black Friday hits new record: Report</a>
				    	<div class="entry-summary"><p>kajakiki/iStockBY: ZUNAIRA ZAKI, ABC NEWS (NEW YORK) &mdash; Black Friday hit a new record with consumers spending $9.0 billion, an increase of 21.6% year over year (online sales hit $7.4 billion on Black Friday in 2019), according</p>
</div>
				    </li>
				

								    <li><a href="https://www.mycentraloregon.com/2020/11/27/black-friday-2020-tips-on-the-best-deals-to-look-out-for/" >Black Friday 2020: Tips on the best deals to look out for</a>
				    	<div class="entry-summary"><p>ArtistGNDphotography/iStockBy JACQUELINE LAUREAN YATES, ABC News (NEW YORK) &#8212; Black Friday 2020 is upon us, and several retailers have already started rolling out huge deals and steals. Big box retailers such as Walmart and Target started releasing</p>
</div>
				    </li>
				

								    <li><a href="https://www.mycentraloregon.com/2020/11/26/how-to-help-food-banks-this-thanksgiving-as-covid-19-deepens-demand/" >How to help food banks this Thanksgiving as COVID-19 deepens demand</a>
				    	<div class="entry-summary"><p>Halfpoint/iStockBy KELLY MCCARTHY, ABC News (NEW YORK) &#8212; During the holiday season, people typically look to schools, churches, grocery stores and other community events to donate food to those in need. But ahead of Thanksgiving, food banks</p>
</div>
				    </li>
				

								    <li><a href="https://www.mycentraloregon.com/2020/11/25/weekly-unemployment-filings-surge-to-778000-last-week-as-virus-cases-rise/" >Weekly unemployment filings surge to 778,000 last week as virus cases rise</a>
				    	<div class="entry-summary"><p>courtneyk/iStockBy MORGAN WINSOR, IVAN PEREIRA and MEREDITH DELISO, ABC News (NEW YORK) &#8212; Some 778,000 workers lost their jobs and filed for unemployment insurance last week, the Department of Labor said Wednesday. This is an uptick of</p>
</div>
				    </li>
				

								    <li><a href="https://www.mycentraloregon.com/2020/11/25/nearly-1-million-crock-pot-multi-cookers-recalled-due-to-potential-burn-hazard/" >Nearly 1 million Crock-Pot Multi-Cookers recalled due to potential burn hazard</a>
				    	<div class="entry-summary"><p>robynmac/iStockBy THE GMA TEAM, ABC News (NEW YORK) &#8212; Nearly one million Crock-Pot Multi-Cookers are being recalled due to a potential burn hazard, according to the U.S. Consumer Product Safety Commission (CPSC). The voluntary recall of Sunbeam</p>
</div>
				    </li>
				

								    <li><a href="https://www.mycentraloregon.com/2020/11/25/restaurant-near-white-house-flooded-with-donations-to-keep-feeding-homeless/" >Restaurant near White House flooded with donations to keep feeding homeless</a>
				    	<div class="entry-summary"><p>Courtesy Kazi MannanBy DEVIN DWYER and SARAH HERNDON, ABC News (WASHINGTON) &#8212; In the heart of Washington&#8217;s big-money lobbying and law firm district, restaurateur Kazi Mannan has been serving up kebabs and curries to the rich and</p>
</div>
				    </li>
				

								    <li><a href="https://www.mycentraloregon.com/2020/11/25/dunkin-and-homesick-roll-out-coffee-inspired-candle-collaboration/" >Dunkin&#039; and Homesick roll out coffee-inspired candle collaboration</a>
				    	<div class="entry-summary"><p>HomesickBy KELLY MCCARTHY, ABC News (NEW YORK) &#8212; You can have the sweet smell of doughnuts and freshly brewed coffee fill your home without any cooking required. Dunkin&#8217; teamed up with home fragrance and lifestyle brand Homesick</p>
</div>
				    </li>
				

								    <li><a href="https://www.mycentraloregon.com/2020/11/24/purdue-pharma-expected-to-plead-guilty-to-charges-related-to-nations-opioid-crisis/" >Purdue Pharma expected to plead guilty to charges related to nation&#039;s opioid crisis</a>
				    	<div class="entry-summary"><p>Pureradiancephoto/iStockBy AARON KATERSKY, ABC News (NEW YORK) &#8212; Purdue Pharma is expected Tuesday to plead guilty to federal conspiracy and kickback charges and acknowledge that its aggressive marketing of opioids over the last three decades helped propel</p>
</div>
				    </li>
				

								    <li><a href="https://www.mycentraloregon.com/2020/11/24/millions-travel-for-thanksgiving-despite-cdc-warning/" >Millions travel for Thanksgiving despite CDC warning</a>
				    	<div class="entry-summary"><p>EllenMoran/iStockBy GIO BENITEZ, SAM SWEENEY and MINA KAJI, ABC News (NEW YORK) &#8212; Millions are already traveling for Thanksgiving, despite pleas from the Centers for Disease Control and Prevention to spend the holiday at home as the</p>
</div>
				    </li>
				

								    <li><a href="https://www.mycentraloregon.com/2020/11/24/black-owned-brands-to-support-and-shop-for-on-black-friday-and-beyond/" >Black-owned brands to support and shop for on Black Friday and beyond</a>
				    	<div class="entry-summary"><p>artisteer/iStockBy JACQUELINE LAUREAN YATES, ABC News (NEW YORK) &#8212; This year&#8217;s charge toward social justice has brought about change for the better, and one upside has been the elevated support for Black-owned businesses. Many Black-owned businesses have</p>
</div>
				    </li>
				

								</ul>
				</div>
				</div> -->
		 
		

		
<div id="comments" class="comments-area">

	
	
	<hr />

	
</div><!-- #comments .comments-area -->

		
		
	</article><!-- #post -->
						
								

				</div><!-- #content -->
			</div><!-- #primary -->

			<div class="col-md-4 col-sm-4 omega"> 			<div class="sidebar" role="complementary">
			<div class="widget-area">
				<div id="widget-adv-location-9" class="widget-odd widget-first widget-1 widget widget_adv_location"></div><div id="text-9" class="widget-even widget-2 widget widget_text">			<div class="textwidget"></div>
		</div><div id="text-11" class="widget-odd widget-3 widget widget_text">			<div class="textwidget"><a href="http://v6.player.abacast.net/1757" target="_blank" rel="noopener noreferrer"><img class="live-button" src="https://mco.itmwpb.com/wp-content/themes/mco-theme/images/buttons/listen-live-KQAK.png"></img></a>

<a href="http://v6.player.abacast.net/1759" target="_blank" rel="noopener noreferrer"><img class="live-button" src="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/38/2014/06/06160730/Listen-live-Ben-95-7-2.jpg"></img></a>

<a href="http://v6.player.abacast.net/1758" target="_blank" rel="noopener noreferrer"><img class="live-button" src="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/38/2014/06/06160730/Listen-live-The-Peak-2.png"></img></a>

<a href="http://v6.player.abacast.net/1761" target="_blank" rel="noopener noreferrer"><img class="live-button" src="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/38/2018/03/01081527/Listen-live-wbns.png"></img></a>

<a href="http://v6.player.abacast.net/1760" target="_blank" rel="noopener noreferrer"><img class="live-button" src="https://mco.itmwpb.com/wp-content/themes/mco-theme/images/buttons/Listen-Live-KRCO-104.5.png"></img></a></div>
		</div><div id="text-22" class="widget-even widget-last widget-4 widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- wordpress ad-300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8348595418069829"
     data-ad-slot="8167881298"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>			</div>
		</div>
	 </div>
		</div>
	</div>
	


</div>
<footer>

	<div id="footer-widgets" class="site-content container site-footer">
			
	</div>			
			
	<div class="container footer">
			<div class="row ">
				<div class="col-md-12 col-sm-12">
					<div class="row">
						<div class="col-md-1"></div>
						<div class="col-md-2"><div id="text-17" class="widget-odd widget-first widget-1 widget widget_text"><h5 class="content-widget-title">News</h5>			<div class="textwidget"></div>
		</div><div id="nav_menu-2" class="widget-even widget-2 widget widget_nav_menu"><div class="menu-news-container"><ul id="menu-news" class="menu"><li id="menu-item-789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-789"><a href="https://www.mycentraloregon.com/category/local-news/">Local/Central Oregon</a></li>
<li id="menu-item-790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="https://www.mycentraloregon.com/news-tip-hotline/">News Tip Hotline</a></li>
</ul></div></div><div id="nav_menu-3" class="widget-odd widget-last widget-3 widget widget_nav_menu"><h5 class="content-widget-title">National/World</h5><div class="menu-nationalworld-container"><ul id="menu-nationalworld" class="menu"><li id="menu-item-795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-795"><a href="https://www.mycentraloregon.com/category/national-news/">National News</a></li>
<li id="menu-item-796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-796"><a href="https://www.mycentraloregon.com/category/world-news/">World News</a></li>
<li id="menu-item-793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-793"><a href="https://www.mycentraloregon.com/category/politics/">Politics</a></li>
<li id="menu-item-794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-794"><a href="https://www.mycentraloregon.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-797" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-797"><a href="https://www.mycentraloregon.com/category/business/">Business</a></li>
<li id="menu-item-798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-798"><a href="https://www.mycentraloregon.com/category/sports/">Sports</a></li>
<li id="menu-item-799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-799"><a href="https://www.mycentraloregon.com/category/health/">Health</a></li>
</ul></div></div></div>
						<div class="col-md-2"><div id="text-18" class="widget-odd widget-first widget-1 widget widget_text"><h5 class="content-widget-title">Radio</h5>			<div class="textwidget"></div>
		</div><div id="nav_menu-4" class="widget-even widget-last widget-2 widget widget_nav_menu"><div class="menu-unnamed-container"><ul id="menu-unnamed" class="menu"><li id="menu-item-800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-800"><a href="http://www.kqak.com">105.7 KQAK</a></li>
<li id="menu-item-801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-801"><a href="http://www.thepeak1041.com">THE PEAK 104.1</a></li>
<li id="menu-item-802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-802"><a href="http://www.bend957fm.com/">95.7 FM</a></li>
<li id="menu-item-803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-803"><a href="http://www.kbnwtalk.com/">KBNW-AM/FM</a></li>
<li id="menu-item-804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-804"><a href="http://www.krcoam.com">KRCO-AM/FM</a></li>
</ul></div></div></div>
						<div class="col-md-2"><div id="text-30" class="widget-odd widget-first widget-1 widget widget_text"><h5 class="content-widget-title">Connect</h5>			<div class="textwidget"></div>
		</div><div id="nav_menu-6" class="widget-even widget-last widget-2 widget widget_nav_menu"><div class="menu-connect-container"><ul id="menu-connect" class="menu"><li id="menu-item-808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-808"><a href="https://www.mycentraloregon.com/contact/">Contact/About Us</a></li>
<li id="menu-item-807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-807"><a href="https://www.mycentraloregon.com/advertise/">Advertise</a></li>
<li id="menu-item-900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-900"><a href="https://www.facebook.com/MyCentralOregon">Facebook</a></li>
<li id="menu-item-901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-901"><a href="https://www.twitter.com/MyCentralOregon">Twitter</a></li>
</ul></div></div></div>
						<div class="col-md-2"><div id="text-21" class="widget-odd widget-first widget-1 widget widget_text"><h5 class="content-widget-title">Help</h5>			<div class="textwidget"></div>
		</div><div id="nav_menu-8" class="widget-even widget-last widget-2 widget widget_nav_menu"><div class="menu-help-container"><ul id="menu-help" class="menu"><li id="menu-item-2805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2805"><a href="https://www.mycentraloregon.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-2806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2806"><a href="https://www.mycentraloregon.com/terms-of-use/">Terms of Use</a></li>
</ul></div></div></div>
						<div class="col-md-2"></div>
						<div class="col-md-1"></div>
					</div>	
				</div>
			</div>

			<div class="row">
				<div class="col-md-12 col-sm-12 copyright">
					<!-- from redis cache -->     &copy;
                2020 MyCentralOregon.com                 Powered by <a href="https://www.intertechmedia.com/features/one-cms/" title="OneCMS™." target="_blank" rel="noopener noreferrer">OneCMS™ | </a> Served by <a href="https://www.intertechmedia.com" title="Link to InterTech Media Homepage" target="_blank" rel="noopener noreferrer">InterTech Media LLC </a>
     				</div>
			</div>
	</div>
	
</footer><!-- #colophon -->
 
          <script type="text/javascript">
          	var shows_all = {"query":{"post_type":"show-not-found","posts_per_page":1,"post_status":"publish","orderby":"post__in","fromFunction":"get_posts"},"query_vars":{"post_type":"show-not-found","posts_per_page":1,"post_status":"publish","orderby":"post__in","fromFunction":"get_posts","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"name":"","pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"no_found_rows":true,"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"nopaging":false,"comments_per_page":"50","order":""},"tax_query":{"queries":[],"relation":"AND","queried_terms":[],"primary_table":"wp_38_posts","primary_id_column":"ID"},"meta_query":{"queries":[],"relation":null,"meta_table":null,"meta_id_column":null,"primary_table":null,"primary_id_column":null},"date_query":false,"request":"SELECT   wp_38_posts.ID FROM wp_38_posts  WHERE 1=1  AND wp_38_posts.post_type = 'show-not-found' AND ((wp_38_posts.post_status = 'publish'))  ORDER BY wp_38_posts.post_date  LIMIT 0, 1","posts":[],"post_count":0,"current_post":-1,"in_the_loop":false,"comment_count":0,"current_comment":-1,"found_posts":"0","max_num_pages":0,"max_num_comment_pages":0,"is_single":false,"is_preview":false,"is_page":false,"is_archive":false,"is_date":false,"is_year":false,"is_month":false,"is_day":false,"is_time":false,"is_author":false,"is_category":false,"is_tag":false,"is_tax":false,"is_search":false,"is_feed":false,"is_comment_feed":false,"is_trackback":false,"is_home":true,"is_privacy_policy":false,"is_404":false,"is_embed":false,"is_paged":false,"is_admin":false,"is_attachment":false,"is_singular":false,"is_robots":false,"is_favicon":false,"is_posts_page":false,"is_post_type_archive":false,"thumbnails_cached":false,"tribe_is_event":false,"tribe_is_multi_posttype":false,"tribe_is_event_category":false,"tribe_is_event_venue":false,"tribe_is_event_organizer":false,"tribe_is_event_query":false,"tribe_is_past":false};
          	var current_show = [];
          	var next_show = [];
          	function checkShowUpdated() {
          		var current_show_start = '';
          		var current_show_end = '';
          		var next_show_start = '';
          		var next_show_end = '';
          		
          		
          		if(current_show){
                  current_show_start=current_show.time.start;
                  current_show_end=current_show.time.end;
          		}

          		if(next_show){
                  next_show_start=next_show.time.start;
                  next_show_end=next_show.time.end;
          		}

	          var d = new Date();
	         // var dt = new Date().format('m-d-Y h:i:s');
              var n = d.getTimezoneOffset();
              var currentTime = calcTime(-8);

              //currentTime = "10:00";
              //alert(currentTime+'---'+current_show_end+'---'+next_show_start);

			  if (Date.parse('01/01/2011 '+currentTime) > Date.parse('01/01/2011 '+current_show_end) ){
			  	if(next_show!='undefined')
			     updateCurrentShow(next_show);
        }
			 
			 if (Date.parse('01/01/2011 '+currentTime) > Date.parse('01/01/2011 '+next_show_start) ){
			 	if(shows_all[1]!='undefined')
			     updateNextShow(shows_all[1]);
			 }

            }


			var currentBox = jQuery('.schedule-now');
			var nextBox = jQuery('.schedule-next');
			if(currentBox.length>0 || nextBox.length>0){
			 checkShowUpdated();
			}

			

          </script>
    	<div id="fb-root1"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9"; //FB version change : WD-1625
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- FOOTER GDPR : donot add code for this page. --><style type="text/css">  
      html { margin-top: 0px !important; }  
      * html body { margin-top: 0px !important; }  
  </style>				<div id="client_ip" style="display:none">
					315795559				</div>
				<div id="client_ua" style="display:none">
					python-requests/2.23.0				</div>
        <div id="client_signature" style="display:none">
					cad93530e65ed82f80ec123772fbb8dec0733243        </div>
				<div id="is_prod" style="display:none">
					1        </div>
    <link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='//cdn1.itmwpb.com/wp-content/plugins/wpb-post-core/assets/lightbox.css?ver=1.4' type='text/css' media='all' />
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/advertise/modules/stats/assets/track.js?ver=1.0' id='banner-stat-harvester-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/advertise/assets/js/front.js?ver=6.2.1' id='front-advertise-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/common-banner-reload.js?ver=1.0' id='ajax-common-banner-reload-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/banner-reload.js?ver=1.1' id='ajax-banner-reload-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/wpb-super-gallery/public/inc/js/fingerprint2.js?ver=2.0.5' id='fingerprintjs2-js-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/wpb-super-gallery/public/inc/js/signature.js?ver=1.0.0' id='signature-js-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mycentraloregon"};
/* ]]> */
</script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/excanvas.js?ver=1.3.5.0' id='weblator_polling-excanvas-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/Chart.min.js?ver=1.3.5.0' id='weblator_polling-chartjs-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/weblator_polling/public/assets/js/fingerprint2.js?ver=1.3.5.0' id='fingerprintjs2-js-poll-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/weblator_polling/public/assets/js/signature.js?ver=1.3.5.0' id='signature-js-poll-js'></script>
<script type='text/javascript' src='https://sdk.amazonaws.com/js/aws-sdk-2.239.1.min.js?ver=5.5.3' id='aws.sdk.kcl-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer.js?v=11202017c&#038;ver=2.9.2' id='jquery.jplayer-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.android-adapter-fix.js?v=11202017c&#038;ver=2.3' id='jquery.jplayer.android-js'></script>
<script type='text/javascript' id='jquery.jplayer-init-js-extra'>
/* <![CDATA[ */
var JPlayer = {"swfPath":"https:\/\/www.mycentraloregon.com\/wp-content\/plugins\/wpb-show-core\/modules\/jplayer\/assets\/","playlists":[]};
/* ]]> */
</script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer-init.js?v=10272020c&#038;ver=2.4.0' id='jquery.jplayer-init-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/themes/mco-theme/inc/js/common.js?ver=1.0' id='theme-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/themes/mco-theme/inc/js/bootstrap.min.js?ver=3.0.0' id='bootstrapjs-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/themes/mco-theme/inc/js/jquery.touchSwipe.min.js?ver=1.3.3' id='jquery.touchSwipe-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/vipclub/js/jquery-ui.js?ver=1.0' id='jquery-ui-js'></script>
<script type='text/javascript' id='sendpress-signup-form-js-js-extra'>
/* <![CDATA[ */
var sendpress = {"invalidfirstName":"First Name is not Valid","missingfirstname":"First name can not be empty","invalidlastName":"Last Name is not Valid","missinglastname":"Last name can not be empty","invalidzip":"Zip is not Valid","missingzip":"Zip can not be empty","invalidcellnumber":"Cell Number is not valid","missingcellnumber":"Cell can not be empty","invalidemail":"E-mail address is invalid","missingemail":"Please enter your e-mail address","ajaxurl":"https:\/\/www.mycentraloregon.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/vipclub/js/sendpress.signup.js?dt=05_10_18&#038;ver=1.0' id='sendpress-signup-form-js-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/vipclub/js/jquery.maskedinput.min.js?ver=1.0' id='sendpress-jquery-maskedinput-js-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/wpb-slider/assets/js/caroufredsel/jquery.carouFredSel-6.2.1-packed.js?ver=1.0' id='carouFredSel-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/wpb-slider/assets/js/wpb-slider-common.js?ver=1.1.1' id='wpb-slider-common-js-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/entity-closing-lite/library/angular-utils-pagination/dirPagination.js?ver=1.0.0' id='closing_dashboard_front_pagination_js-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/entity-closing-lite/library/angularjs-dropdown-multiselect.min.js?ver=1.0.0' id='closing_dashboard_multiple_select_js-js'></script>
<script type='text/javascript' id='closing_dashboard_front_app_js-js-extra'>
/* <![CDATA[ */
var site_url = "https:\/\/www.mycentraloregon.com";
/* ]]> */
</script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/entity-closing-lite/js/app-front.js?ver=1.0.0' id='closing_dashboard_front_app_js-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/entity-closing-lite/js/routes-front.js?ver=1.0.0' id='closing_dashboard_front_routes_js-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/wpb-gdpr/frontend/js/magnific_1.js?ver=5.5.3' id='magnific-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/wpb-post-core/assets/jquery.lightbox.js?ver=1.4' id='wp-jquery-lightbox-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.js?ver=1.2.7' id='bannerlightwindow-script-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/common_functions.js?ver=1.0' id='common-funcs-js-js'></script>

<!-- common frontend footer code put here -->
<script type="text/javascript">
    jQuery(".searchform .button").attr('name', 'btn_search_submit');
    //var $body_chk = jQuery('body'); alert($body_chk.attr('class'));
    //alert(site_GlobalArr["siteURL"]+ ' >> ' +site_GlobalArr['pageFlag']);
</script>
</body>
</html>
<!-- Dynamic page generated in 0.567 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-11-28 14:15:43 -->

<!-- Compression = gzip -->
<!-- super cache -->