<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US"
	prefix="og: https://ogp.me/ns#"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US"
	prefix="og: https://ogp.me/ns#"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US"
	prefix="og: https://ogp.me/ns#"  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />
<title>Pandemic ski season forces resorts to get creative | MyCentralOregon.com</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.mycentraloregon.com/xmlrpc.php" />
<script type="text/javascript">var site_GlobalArr = []; site_GlobalArr["templateTheme"] = 'mco-theme'; site_GlobalArr["templateThemeChild"] = 'mco-theme';</script><!-- here events calendar  -->
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<!-- All In One SEO Pack 3.6.2[543,622] -->
<meta name="description"  content="ABC NewsBy LAUREN LANTRY, JANET WEINSTEIN and DEVIN DWYER, ABC News (NEW YORK) -- Chair lift rides with strangers are out. Masks on the slalom are in.The novel coronavirus pandemic is testing the nation&#039;s 470 ski and snowboard areas and the local economies that depend on them, as millions of Americans hit the slopes in search of a quarantine escape.&quot;If you&#039;re coming to one of our resorts, we are going to put safety first,&quot; Robert Katz, CEO of Vail Resorts, the largest mountain resort ski company in the world, told ABC News.Nearly a year after COVID-19 forced an abrupt and early end to the winter ski season, operators have adopted sweeping new rules and restrictions to keep athletes safe and remain open.Skier reservations are required at many resorts, which have capped capacity to allow for more social distance. Indoor dining at slope-side chalets has been limited or prohibited, along with public space to warm up on a cold day.If someone isn&#039;t wearing a face covering, &quot;we&#039;ll be escorting him off the premise and not letting him in the next time,&quot; Rusty Gregory, CEO of Alterra Mountain Company, told ABC News.The $20 billion a year winter sports industry in the United States has a lot riding on the success of the safety measures. With fewer skiers and snowboarders expected to visit resorts this year overall, small mountain-town economies are desperate to ensure that public health conditions won&#039;t scare off the limited business they currently have.&quot;We cannot afford to completely shut down businesses,&quot; Bill Sauser, mayor of Mammoth Lakes, California, told ABC News at the beginning of the season.Last spring, the ski town of Sun Valley, Idaho, became one of the nation&#039;s first major virus hot spots.An annual summit of the National Brotherhood of Skiers drew roughly 600 members to the resort for a week of skiing, eating, celebrating and enjoying one another&#039;s company, according to Henri Rivers, the group&#039;s president. But within two weeks, 150 members attending the Sun Valley event developed flu-like symptoms. Four members died due to the novel coronavirus.Not long after, nearly all of the nation&#039;s resorts shut down early due to the dangers associated with the new virus.While resorts are now open and operating with safety restrictions, the National Brotherhood of Skiers -- for the first time in its 47-year history -- will not be gathering in-person this ski season.&quot;We felt it was in our best interest and in the interest of our membership safety, not to hold an in-person summit (this season),&quot; Rivers told ABC News, adding that they plan on holding a virtual summit instead. Many resorts will not be sponsoring large gatherings of any kind.Safety on the slopesThe new restrictions, according to Katz and other ski industry leaders, are happening at most resorts across the country, regardless of size or ownership.&quot;It&#039;s not a political statement,&quot; Gregory said. &quot;It&#039;s a scientific and health-professional based requirement.&quot;Katz and Gregory said each mountain under their jurisdiction will be operating slightly differently based on its state and local ordinances. Some mountains may require operating at a limited daily capacity, others may just need to scale back their dining and lodging facilities.According to public health expert, educator and researcher of Dartmouth&#039;s Tuck School of Business, Lindsey Leininger, skiing isn&#039;t a huge risk of transmission.&quot;Skiing is outdoors,&quot; Leininger, who is also an avid skier, told ABC News. &quot;Skiing, you&#039;re pretty covered up, right? So you&#039;re not having close indoor social contact. So, it&#039;s all of the stuff around skiing that injects a lot of risks.&quot;It&#039;s the ski lodges, ski social events, bars, lunch stops, hot chocolate breaks and crowded indoor spaces that are dangerous, she said.Right now, because of the limited indoor dining options, skiers and boarders are enjoying their lunches in parking lots, using their trunks as both table and chair as if it was the 1970s again.Leininger has also suggested avoiding indoor gatherings, hopping on flights and renting condos with people outside of your COVID-19 bubble.If too many COVID-19 spikes are linked back to ski resorts, both Katz and Gregory are prepared to shut down again.&quot;If we think that the right decision is to close the resort, either temporarily or permanently -- if that&#039;s necessary to put the health and safety of our guests and employees and communities first -- we absolutely will do that,&quot; Katz said.A mountain town struggles to find the balance&quot;To be clear, there will be people that come down with COVID everywhere, including ski resorts,&quot; Gregory of Alterra told ABC News.Katz agreed. But they have both said they&#039;ve taken lessons from last spring and applied those as they prepared for this season.Mountains will have beds and rooms for quarantining set aside, contact tracing will occur and mountains are in &quot;constant communication&quot; with their local community partners to coordinate and plan for when an outbreak does happen, Gregory said.At the beginning of the pandemic, many mountain towns were hit hard financially. According to Gregory, some towns where Alterra operates reached almost 80% unemployment.Mammoth Mountain, which is owned and operated by Alterra, is one of Southern California&#039;s largest ski resorts.&quot;And businesses need to be open past a certain percentage to be viable,&#039; the Mammoth Lakes mayor said. &quot;(But) we also need to make sure that our local front line workers are getting some type of protection.&quot;Sauser said for the mountain and town to both stay open, testing becomes imperative and mask-wearing is a must. The town of Mammoth has gone so far as to create a local ordinance to force mask wearing. A failure to comply with the mask-wearing policies is a &quot;crime punishable by fine of up to $1,000, imprisonment for up to 90 days, or both,&quot; according to a county order.Public health expert Leininger reiterated that traveling to a small mountain village, like Mammoth, could lead to a deadly outbreak.&quot;A lot of these mountain towns do not have health care capacity to deal with a COVID surge,&quot; Leininger said. &quot;If you feel sick, you should not be traveling.&quot;With roughly 8,000 people, Mammoth only had 14 hospital beds and two ICU rooms at the beginning of the pandemic, according to Sauser. They&#039;ve since doubled their capacity.But the town&#039;s positivity rate has been hovering around 20%, according to a local official, so the restrictions remain stiff.The county Mammoth Lakes is in serves as a recreation base for Southern California. Nearly three to four million people visit each year, according to Sauser. To limit urbanites from traveling to the town and potentially infecting locals, Mammoth has banned short-term rentals.This move has directly damaged the income of local businesses, according to Karen Crabb, an owner of multiple stores in town.&quot;There&#039;s not a lot of people here,&quot; Crabb told ABC News. &quot;We&#039;re virtually locked down. We can&#039;t have any lodging here, it&#039;s vacation homeowners only. So, our traffic is way, way down. And it&#039;s challenging.&quot;Crabb estimated that about 10 local businesses have gone under in Mammoth since the pandemic began. At least three of those were on her block.&quot;The government isn&#039;t letting you run your business anymore,&quot; Crabb told ABC News. &quot;They&#039;re actually running our business for us.&quot;Copyright © 2021, ABC Audio. All rights reserved." />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.mycentraloregon.com/#organization","url":"https://www.mycentraloregon.com/","name":"MyCentralOregon.com","sameAs":[]},{"@type":"WebSite","@id":"https://www.mycentraloregon.com/#website","url":"https://www.mycentraloregon.com/","name":"MyCentralOregon.com","publisher":{"@id":"https://www.mycentraloregon.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.mycentraloregon.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.mycentraloregon.com/2021/01/22/pandemic-ski-season-forces-resorts-to-get-creative/#webpage","url":"https://www.mycentraloregon.com/2021/01/22/pandemic-ski-season-forces-resorts-to-get-creative/","inLanguage":"en-US","name":"Pandemic ski season forces resorts to get creative","isPartOf":{"@id":"https://www.mycentraloregon.com/#website"},"breadcrumb":{"@id":"https://www.mycentraloregon.com/2021/01/22/pandemic-ski-season-forces-resorts-to-get-creative/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https://www.mycentraloregon.com/2021/01/22/pandemic-ski-season-forces-resorts-to-get-creative/#primaryimage","url":"https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/38/2021/01/22121937/mammoth-mountain-ski-resort-02-abc-jef-210121_1611261448674_hpEmbed_11x6_992201201.jpg","width":630,"height":354,"caption":"ABC News"},"primaryImageOfPage":{"@id":"https://www.mycentraloregon.com/2021/01/22/pandemic-ski-season-forces-resorts-to-get-creative/#primaryimage"},"datePublished":"2021-01-22T12:19:37-08:00","dateModified":"2021-01-22T12:19:37-08:00"},{"@type":"Article","@id":"https://www.mycentraloregon.com/2021/01/22/pandemic-ski-season-forces-resorts-to-get-creative/#article","isPartOf":{"@id":"https://www.mycentraloregon.com/2021/01/22/pandemic-ski-season-forces-resorts-to-get-creative/#webpage"},"author":{"@id":"https://www.mycentraloregon.com/author/dclemens/#author"},"headline":"Pandemic ski season forces resorts to get creative","datePublished":"2021-01-22T12:19:37-08:00","dateModified":"2021-01-22T12:19:37-08:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.mycentraloregon.com/2021/01/22/pandemic-ski-season-forces-resorts-to-get-creative/#webpage"},"publisher":{"@id":"https://www.mycentraloregon.com/#organization"},"articleSection":"Business","image":{"@type":"ImageObject","@id":"https://www.mycentraloregon.com/2021/01/22/pandemic-ski-season-forces-resorts-to-get-creative/#primaryimage","url":"https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/38/2021/01/22121937/mammoth-mountain-ski-resort-02-abc-jef-210121_1611261448674_hpEmbed_11x6_992201201.jpg","width":630,"height":354,"caption":"ABC News"}},{"@type":"Person","@id":"https://www.mycentraloregon.com/author/dclemens/#author","name":"dclemens","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.mycentraloregon.com/#personlogo","url":"https://secure.gravatar.com/avatar/fabd94e7b179a064fb15edfe05ab1622?s=96&d=mm&r=g","width":96,"height":96,"caption":"dclemens"}},{"@type":"BreadcrumbList","@id":"https://www.mycentraloregon.com/2021/01/22/pandemic-ski-season-forces-resorts-to-get-creative/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.mycentraloregon.com/","url":"https://www.mycentraloregon.com/","name":"MyCentralOregon.com"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.mycentraloregon.com/2021/01/22/pandemic-ski-season-forces-resorts-to-get-creative/","url":"https://www.mycentraloregon.com/2021/01/22/pandemic-ski-season-forces-resorts-to-get-creative/","name":"Pandemic ski season forces resorts to get creative"}}]}]}</script>
<link rel="canonical" href="https://www.mycentraloregon.com/2021/01/22/pandemic-ski-season-forces-resorts-to-get-creative/" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pandemic ski season forces resorts to get creative | MyCentralOregon.com" />
<meta property="og:description" content="ABC NewsBy LAUREN LANTRY, JANET WEINSTEIN and DEVIN DWYER, ABC News (NEW YORK) -- Chair lift rides with strangers are out. Masks on the slalom are in.The novel coronavirus pandemic is testing the nati" />
<meta property="og:url" content="https://www.mycentraloregon.com/2021/01/22/pandemic-ski-season-forces-resorts-to-get-creative/" />
<meta property="og:site_name" content="MyCentralOregon.com" />
<meta property="og:image" content="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/38/2021/01/22121937/mammoth-mountain-ski-resort-02-abc-jef-210121_1611261448674_hpEmbed_11x6_992201201.jpg" />
<meta property="article:published_time" content="2021-01-22T12:19:37Z" />
<meta property="article:modified_time" content="2021-01-22T12:19:37Z" />
<meta property="og:image:secure_url" content="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/38/2021/01/22121937/mammoth-mountain-ski-resort-02-abc-jef-210121_1611261448674_hpEmbed_11x6_992201201.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Pandemic ski season forces resorts to get creative | MyCentralOregon.c" />
<meta name="twitter:description" content="ABC NewsBy LAUREN LANTRY, JANET WEINSTEIN and DEVIN DWYER, ABC News (NEW YORK) -- Chair lift rides with strangers are out. Masks on the slalom are in.The novel coronavirus pandemic is testing the nati" />
<meta name="twitter:image" content="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/38/2021/01/22121937/mammoth-mountain-ski-resort-02-abc-jef-210121_1611261448674_hpEmbed_11x6_992201201.jpg" />
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//www.mycentraloregon.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//dehayf5mhw1h7.cloudfront.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MyCentralOregon.com &raquo; Feed" href="https://www.mycentraloregon.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MyCentralOregon.com &raquo; Comments Feed" href="https://www.mycentraloregon.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="MyCentralOregon.com &raquo; iCal Feed" href="https://www.mycentraloregon.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mycentraloregon.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='//cdn1.itmwpb.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='front-advertise-css'  href='//cdn1.itmwpb.com/wp-content/plugins/advertise/assets/css/front.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-media-post-css'  href='//cdn1.itmwpb.com/wp-content/plugins/social-media-post/public/css/social-media-post-public.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-ssl-podcast-css'  href='//cdn1.itmwpb.com/wp-content/plugins/wpb-ssl-podcast/public/css/wpb-ssl-podcast-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-ugc-v2-css'  href='//cdn1.itmwpb.com/wp-content/plugins/wpb-ugc-v2/public/css/wpb-ugc-v2-public.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-ugc-v2filestyle-css-css'  href='//cdn1.itmwpb.com/wp-content/plugins/wpb-ugc-v2/public/css/fileinput.min.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-ugc-v2-validator-css-css'  href='//cdn1.itmwpb.com/wp-content/plugins/wpb-ugc-v2/public/css/bootstrapValidator.min.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-plugin-styles-css'  href='//cdn1.itmwpb.com/wp-content/plugins/weblator_polling/public/assets/css/public.css?ver=1.3.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-fa-css'  href='//cdn1.itmwpb.com/wp-content/plugins/weblator_polling/public/assets/css/font-awesome.min.css?ver=1.3.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrapwp-css'  href='/wp-content/themes/mco-theme/inc/css/bootstrap.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_lato-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='/wp-content/themes/mco-theme/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='/wp-content/plugins/vipclub/css/front-end.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='/wp-content/plugins/vipclub/css/jquery-ui.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='Theme_Manager_CSS-css'  href='https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/38/wpbcss/wpbstyle-mycentraloregon(mco)theme-024.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-slider-default-css-css'  href='//cdn1.itmwpb.com/wp-content/plugins/wpb-slider/assets/css/wpb-slider-default.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='closing_dashboard_front_styles_css-css'  href='//cdn1.itmwpb.com/wp-content/plugins/entity-closing-lite/css/styles-front.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bannerlightwindow-style-css'  href='//cdn1.itmwpb.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-css'  href='//cdn1.itmwpb.com/wp-content/plugins/wpb-gdpr/frontend/css/magnific_1.css?ver=rand123' type='text/css' media='all' />
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-includes/js/swfobject.js?ver=2.2-20120417' id='swfobject-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/social-media-post/public/js/social-media-post-public.js?ver=1.0.1' id='social-media-post-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/wpb-ssl-podcast/public/js/wpb-ssl-podcast-public.js?ver=1.0.0' id='wpb-ssl-podcast-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/wpb-ugc-v2/public/js/bootstrapValidator.min.js?ver=2.0.0' id='wpb-ugc-v2-validator-js-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/wpb-ugc-v2/public/js/fileinput.min.js?ver=2.0.0' id='wpb-ugc-v2-fileinput-js-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/wpb-ugc-v2/public/js/wpb-ugc-v2-public.js?dt=05_10_18&#038;ver=2.0.0' id='wpb-ugc-v2-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/weblator_polling/public/assets/js/app/legend.js?ver=1.3.5.0' id='weblator_polling-legend-js'></script>
<script type='text/javascript' id='weblator_polling-plugin-script-js-extra'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/www.mycentraloregon.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/weblator_polling/public/assets/js/app/public.js?ver=1.3.5.0' id='weblator_polling-plugin-script-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/entity-closing-lite/library/angular.min.js?ver=1.6.3' id='closing_dashboard_front_angular_js-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/entity-closing-lite/library/angular-resource.min.js?ver=1.6.3' id='closing_dashboards_front_angular_resource_js-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/entity-closing-lite/library/angular-ui-router.min.js?ver=1.6.3' id='closing_dashboard_front_angular_ui_router_js-js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mycentraloregon.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="//cdn1.itmwpb.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Athleta extends sizing to offer sizes up to 3X' href='https://www.mycentraloregon.com/2021/01/22/athleta-extends-sizing-to-offer-sizes-up-to-3x/' />
<link rel='next' title='Biden&#039;s first 100 days live updates: President to outline response to US economic crisis' href='https://www.mycentraloregon.com/2021/01/22/bidens-first-100-days-live-updates-president-to-outline-response-to-us-economic-crisis/' />
<link rel='shortlink' href='https://www.mycentraloregon.com/?p=222426' />
<script> var $ = jQuery; </script>  
   <script type="text/javascript">
    var eventPluginActive = "old";
   </script><!-- og from db as usual 222426  ,  222426 --><!-- Open Graph Meta Data by WP-Open-Graph plugin-->
<meta property="og:site_name" content="MyCentralOregon.com" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="article" />
<meta property="og:image:width" content="630" />
<meta property="og:image:height" content="354" />
<meta property="og:image" content="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/38/2021/01/22121937/mammoth-mountain-ski-resort-02-abc-jef-210121_1611261448674_hpEmbed_11x6_992201201.jpg" />
<meta property="og:title" content="Pandemic ski season forces resorts to get creative" />
<meta property="og:url" content="https://www.mycentraloregon.com/2021/01/22/pandemic-ski-season-forces-resorts-to-get-creative/" />
<meta property="og:description" content="ABC NewsBy LAUREN LANTRY, JANET WEINSTEIN and DEVIN DWYER, ABC News (NEW YORK) &#8212; Chair lift rides with strangers are out. Masks on the slalom are in. The novel coronavirus pandemic is testing the nation&#8217;s 470 ski" />
<!-- /Open Graph Meta Data -->
<style>
.banner_lightbox { display: none; }
</style>
<style type="text/css">
#wpb-slider-70306 {
				max-width: 620px;
				padding-: 140px;
			}
			#wpb-slider-70306,
			#wpb-slider-70306 .wpb-slider-block,
			#wpb-slider-70306 .wpbsl-slide {
				max-height: 295px;
			}
			#wpb-slider-70306 .wpb-slider-block,
			#wpb-slider-70306 .wpbsl-slide {
				height: 295px;
			}
			#wpb-slider-70306 .caroufredsel_wrapper{
				width: 100% !important;
			}</style>
<script type="text/javascript">
	var ajaxurl = "http://www.mycentraloregon.com/wp-admin/admin-ajax.php";
</script><style>
.ssNonEditable {
    display: none;
}

<style>


<!-- Global site tag (gtag.js) - Google Analytics started april 1 2020 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-162430340-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-162430340-1');
</script>
<style>
.ssNonEditable {
    display: none;
}

<style>


<!-- Global site tag (gtag.js) - Google Analytics started april 1 2020 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-162430340-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-162430340-1');
</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #dd3333; background-image: url("https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/38/2020/06/08170246/meadow-Mt-Bachelor.jpg"); background-position: center center; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<!--[if lt IE 9]>
   <script src="/wp-content/themes/mco-theme/inc/js/css3-mediaqueries.js"></script>
<![endif]-->
<!-- common frontend header code put here -->
<script type="text/javascript">
    if (site_GlobalArr && site_GlobalArr != 'undefined') { }else{ var site_GlobalArr = []; }
    var siteURL_Global_value = window.location.href; siteURL_Global_value = siteURL_Global_value.replace("http://", ""); siteURL_Global_value = siteURL_Global_value.replace("https://", "");    var tempArr_Global = siteURL_Global_value.split('/');
    site_GlobalArr["blogId"] = '38'; site_GlobalArr["siteURL"] = tempArr_Global[0];
    try {
        if (tempArr_Global[1] == 'category') { site_GlobalArr["pageFlag"] = 'category_list_page'; }
        else if (tempArr_Global[1] == 'events') { site_GlobalArr["pageFlag"] = 'upcoming_events_list_page'; }
    }catch(err){}
    </script>
<!-- Twitter Card Type : summary_large_image -->
<!-- Twitter Card Information : summary_large_image information -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="" />
<meta name="twitter:creator" content="" />
<meta name="twitter:title" content="Pandemic ski season forces resorts to get creative" />
<meta name="twitter:description" content="ABC NewsBy LAUREN LANTRY, JANET WEINSTEIN and DEVIN DWYER, ABC News (NEW YORK) &#8212; Chair lift rides with strangers are out. Masks on the slalom are in. The novel coronavirus pandemic is testing the nation&#8217;s 470 ski" />
<meta name="twitter:image" content="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/38/2021/01/22121937/mammoth-mountain-ski-resort-02-abc-jef-210121_1611261448674_hpEmbed_11x6_992201201.jpg" /> 
<!-- End of Twitter Card Information : summary_large_image information -->

</head>

<body class="post-template-default single single-post postid-222426 single-format-standard custom-background tribe-theme-mco-theme page-template-single-php">

<!--Start Bootstrap Site Navigation-->
<nav class="site-navigation">
	<div class="container">
		<div class="row">
			<div class="site-navigation-inner col-sm-12">
				<div class="navbar navbar-default">
					<div class="navbar-header">
				    <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
				    <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
				    	<span class="sr-only">Toggle navigation</span>
				      <span class="icon-bar"></span>
				      <span class="icon-bar"></span>
				      <span class="icon-bar"></span>
				    </button>

				    <!-- Your site title as branding in the menu -->
					<p class="navbar-text visible-xs">Menu</p>
	</div>

			    <!-- The WordPress Menu goes here -->
				 <div id="bs-example-navbar-collapse-1" class="collapse navbar-collapse alpha omega"><ul id="menu-primary-navigation" class="nav navbar-nav"><li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom current-post-parent menu-item-19"><a href="http://mycentraloregon.com">Home</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-137 dropdown"><a href="https://www.mycentraloregon.com/category/local-news/" data-toggle="dropdown" data-target="#" class="dropdown-toggle"><i class="News"></i>&nbsp;News <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226"><a href="https://www.mycentraloregon.com/category/local-news/">Local</a></li>
	<li id="menu-item-259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259"><a href="https://www.mycentraloregon.com/category/national-news/">National</a></li>
	<li id="menu-item-277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277"><a href="https://www.mycentraloregon.com/category/world-news/">World</a></li>
	<li id="menu-item-275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275"><a href="https://www.mycentraloregon.com/category/politics/">Politics</a></li>
	<li id="menu-item-273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273"><a href="https://www.mycentraloregon.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276"><a href="https://www.mycentraloregon.com/category/sports/">Sports</a></li>
	<li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-272"><a href="https://www.mycentraloregon.com/category/business/">Business</a></li>
	<li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274"><a href="https://www.mycentraloregon.com/category/health/">Health</a></li>
	<li id="menu-item-2992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2992"><a href="https://www.mycentraloregon.com/news-tip-hotline/">News Tip Hotline</a></li>
</ul>
</li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17 dropdown"><a href="https://www.mycentraloregon.com/weather/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Weather <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.mycentraloregon.com/bend-weather/">Bend</a></li>
	<li id="menu-item-382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382"><a href="https://www.mycentraloregon.com/redmond-weather/">Redmond</a></li>
	<li id="menu-item-381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381"><a href="https://www.mycentraloregon.com/prineville-weather/">Prineville</a></li>
	<li id="menu-item-380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-380"><a href="https://www.mycentraloregon.com/madras-weather/">Madras</a></li>
	<li id="menu-item-379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-379"><a href="https://www.mycentraloregon.com/sisters-weather/">Sisters</a></li>
	<li id="menu-item-378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-378"><a href="https://www.mycentraloregon.com/sunriver-weather/">Sunriver</a></li>
	<li id="menu-item-377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377"><a href="https://www.mycentraloregon.com/la-pine-weather/">La Pine</a></li>
	<li id="menu-item-376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-376"><a href="https://www.mycentraloregon.com/powell-butte-weather/">Powell Butte</a></li>
	<li id="menu-item-375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-375"><a href="https://www.mycentraloregon.com/culver-weather/">Culver</a></li>
	<li id="menu-item-374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-374"><a href="https://www.mycentraloregon.com/terrebonne-weather/">Terrebonne</a></li>
	<li id="menu-item-373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373"><a href="https://www.mycentraloregon.com/warm-springs-weather/">Warm Springs</a></li>
</ul>
</li>
<li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16 dropdown"><a href="https://www.mycentraloregon.com/traffic/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Traffic <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-138295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138295"><a href="https://www.mycentraloregon.com/live-traffic-cams/">Live Traffic Cams</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230"><a href="https://www.mycentraloregon.com/central-oregon-traffic/">Central Oregon</a></li>
	<li id="menu-item-240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240"><a href="https://www.mycentraloregon.com/mountain-passes-traffic/">Mountain Passes</a></li>
	<li id="menu-item-237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-237"><a target="_blank" href="http://www.tripcheck.com/TextPages/RCreport.asp?curRegion=5">Road Reports</a></li>
	<li id="menu-item-238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238"><a target="_blank" href="http://www.tripcheck.com/Pages/RCMap.asp?curRegion=5">Trip Check</a></li>
	<li id="menu-item-1921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1921"><a href="https://www.mycentraloregon.com/gas-prices/">Gas Prices</a></li>
	<li id="menu-item-1920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1920"><a href="https://www.mycentraloregon.com/school-closings/">Closures and Delays</a></li>
</ul>
</li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44 dropdown"><a href="https://www.mycentraloregon.com/stations/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Stations <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185"><a target="_blank" href="http://www.kqakfm.com/">KQAK-FM</a></li>
	<li id="menu-item-186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186"><a target="_blank" href="http://www.thepeak1041.com/">The Peak 104.1</a></li>
	<li id="menu-item-187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187"><a target="_blank" href="http://www.bend957fm.com/">95.7 FM</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://www.kbnwnews.com/">KBNW-AM/FM</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189"><a target="_blank" href="http://www.krcoam.com/">KRCO-AM/FM</a></li>
</ul>
</li>
<li id="menu-item-66" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-66 dropdown"><a href="http://mco.itmwpb.com/events/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Events <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="/events/">Upcoming</a></li>
	<li id="menu-item-139442" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-139442"><a href="https://www.mycentraloregon.com/events/category/concerts/">Concerts</a></li>
	<li id="menu-item-103796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103796"><a href="http://www.mycentraloregon.com/2014/07/08/submit-an-event-to-our-calendar/">Submit An Event</a></li>
</ul>
</li>
<li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-42 dropdown"><a href="https://www.mycentraloregon.com/about-mco/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">About MCO <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163"><a href="https://www.mycentraloregon.com/contact/">Contact/About Us</a></li>
	<li id="menu-item-162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162"><a href="https://www.mycentraloregon.com/advertise/">Advertise</a></li>
	<li id="menu-item-89674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89674"><a href="https://www.mycentraloregon.com/about-mco/careers/">Careers</a></li>
	<li id="menu-item-161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161"><a href="https://www.mycentraloregon.com/media-kit/">Media Kit</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://www.mycentraloregon.com/stations/">Radio Stations</a></li>
	<li id="menu-item-157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="https://www.mycentraloregon.com/contest-rules/">Contest Rules</a></li>
</ul>
</li>
</ul></div>
				</div><!-- .navbar -->
			</div>
		</div>
	</div><!-- .container -->
</nav><!-- .site-navigation -->

<div class="site-header">
	<div class="site-content container logo-container">
		<div class="row">
			<div class="col-md-5 col-sm-5"><div class="header-image">
	<a href="https://mycentraloregon.com" rel="home"><img src="https://mco.itmwpb.com/wp-content/themes/mco-theme/images/logos/logo-mco.png" class="header-image"  alt="" /></a>
</div>
</div>

				<div class="col-md-7 col-sm-7 alpha hidden-xs">
					<div class="row station-logos">
						<div class="col-md-2 col-sm-1"></div>
						<div class="col-md-2 col-sm-2 logo-1 omega text-center"><a href="http://www.kqak.com/" target="blank"> <img src="http://mco.itmwpb.com/wp-content/themes/mco-theme/images/logos/logo-kqak2.png" alt="Visit KQAK 105.7"></a></div>
						<div class="col-md-2 col-sm-2 logo-2 alpha omega"><a href="http://www.thepeak1041.com/" target="blank"> <img src="http://mco.itmwpb.com/wp-content/themes/mco-theme/images/logos/logo-the-peak2.png" alt="Visit The Peak 104.1"></a></div>
						<div class="col-md-2 col-sm-2 logo-3 omega"><a href="http://www.bend957fm.com" target="blank"> <img src="http://mco.itmwpb.com/wp-content/themes/mco-theme/images/logos/logo-ben2.png" alt="Visit MY 95.7 FM"></a></div>
						<div class="col-md-2 col-sm-2 logo-4 omega"><a href="http://www.krcoam.com/" target="blank"> <img src="http://mco.itmwpb.com/wp-content/themes/mco-theme/images/logos/logo-krco2.png" alt="Visit KRCO 960AM AND 96.9FM"></a></div>
						<div class="col-md-2 col-sm-2 logo-5 omega"><a href="http://www.kbnwtalk.com/" target="blank"> <img src="http://mco.itmwpb.com/wp-content/themes/mco-theme/images/logos/logo-kbnw2.png" alt="Visit KBNW 104.5AM AND 1340AM"></a></div>
					</div>
				</div>
			</div>

			<div class="container visible-xs">
					<div class="row station-logo-xs ">

						<div class="col-xs-4 logo-1 "><a href="http://www.kqak.com/" target="blank"> <img src="http://mco.itmwpb.com/wp-content/themes/mco-theme/images/logos/logo-kqak2.png" alt="Visit KQAK 105.7"></a></div>
						<div class="col-xs-4 logo-2 alpha omega  "><a href="http://www.thepeak1041.com/" target="blank"> <img src="http://mco.itmwpb.com/wp-content/themes/mco-theme/images/logos/logo-the-peak2.png" alt="Visit The Peak 104.1"></a></div>
						<div class="col-xs-4 logo-3 "><a href="http://www.bend957fm.com" target="blank"> <img src="http://mco.itmwpb.com/wp-content/themes/mco-theme/images/logos/logo-ben2.png" alt="Visit MY 95.7 FM"></a></div>

					</div>
					<div class="row station-logo-xs ">
						<div class="col-xs-2"></div>
						<div class="col-xs-4 logo-4 "><a href="http://www.krcoam.com/" target="blank"> <img src="http://mco.itmwpb.com/wp-content/themes/mco-theme/images/logos/logo-krco2.png" alt="Visit KRCO 960AM AND 96.9FM"></a></div>
						<div class="col-xs-4 logo-5 "><a href="http://www.kbnwtalk.com/" target="blank"> <img src="http://mco.itmwpb.com/wp-content/themes/mco-theme/images/logos/logo-kbnw2.png" alt="Visit KBNW 104.5AM AND 1340AM"></a></div>
						<div class="col-xs-2"></div>
					</div>
			</div>


					<div class="row text-center">
							<div class="col-xs-12">
															</div>
					</div>
			</div>
		</div>

<div class="site-content container">

	<div class="row">
		<div class="col-md-12 col-sm-12 ">
			<div class="primary col-md-8 col-sm-8 alpha">
				<div class="content" role="main">

					
														<article id="post-222426" class="post-222426 post type-post status-publish format-standard has-post-thumbnail hentry category-business with-thumbnail">

		<header class="entry-header">
			<h1 class="entry-title">Pandemic ski season forces resorts to get creative</h1>
		</header>

		<!-- .entry-header -->

		<div class="entry-content">
			<p><span class="thumbnail-image-float-left ssNonEditable"><span><img style="width: 200px" src="http://abcnewsradioonline.com/storage/news-images-january-2021/mammoth-mountain-ski-resort-02-abc-jef-210121_1611261448674_hpEmbed_11x6_992 1 1.jpg?__SQUARESPACE_CACHEVERSION=1611314665797" alt="" /></span><span class="thumbnail-caption" style="width: 200px">ABC News</span></span><strong>By LAUREN LANTRY, JANET WEINSTEIN and DEVIN DWYER, ABC News</strong></p>
<p>(NEW YORK) &#8212; Chair lift rides with strangers are out. Masks on the slalom are in.</p>
<p>The novel coronavirus pandemic is testing the nation&#8217;s 470 ski and snowboard areas and the local economies that depend on them, as millions of Americans hit the slopes in search of a quarantine escape.</p>
<p>&#8220;If you&#8217;re coming to one of our resorts, we are going to put safety first,&#8221; Robert Katz, CEO of Vail Resorts, the largest mountain resort ski company in the world, told ABC News.</p>
<p>Nearly a year after COVID-19 forced an abrupt and early end to the winter ski season, operators have adopted sweeping new rules and restrictions to keep athletes safe and remain open.</p>
<p>Skier reservations are required at many resorts, which have capped capacity to allow for more social distance. Indoor dining at slope-side chalets has been limited or prohibited, along with public space to warm up on a cold day.</p>
<p>If someone isn&#8217;t wearing a face covering, &#8220;we&#8217;ll be escorting him off the premise and not letting him in the next time,&#8221; Rusty Gregory, CEO of Alterra Mountain Company, told ABC News.</p>
<p>The $20 billion a year winter sports industry in the United States has a lot riding on the success of the safety measures. With fewer skiers and snowboarders expected to visit resorts this year overall, small mountain-town economies are desperate to ensure that public health conditions won&#8217;t scare off the limited business they currently have.</p>
<p>&#8220;We cannot afford to completely shut down businesses,&#8221; Bill Sauser, mayor of Mammoth Lakes, California, told ABC News at the beginning of the season.</p>
<p>Last spring, the ski town of Sun Valley, Idaho, became one of the nation&#8217;s first major virus hot spots.</p>
<p>An annual summit of the National Brotherhood of Skiers drew roughly 600 members to the resort for a week of skiing, eating, celebrating and enjoying one another&#8217;s company, according to Henri Rivers, the group&#8217;s president. But within two weeks, 150 members attending the Sun Valley event developed flu-like symptoms. Four members died due to the novel coronavirus.</p>
<p>Not long after, nearly all of the nation&#8217;s resorts shut down early due to the dangers associated with the new virus.</p>
<p>While resorts are now open and operating with safety restrictions, the National Brotherhood of Skiers &#8212; for the first time in its 47-year history &#8212; will not be gathering in-person this ski season.</p>
<p>&#8220;We felt it was in our best interest and in the interest of our membership safety, not to hold an in-person summit (this season),&#8221; Rivers told ABC News, adding that they plan on holding a virtual summit instead.</p>
<p>Many resorts will not be sponsoring large gatherings of any kind.</p>
<p><strong>Safety on the slopes</strong></p>
<p>The new restrictions, according to Katz and other ski industry leaders, are happening at most resorts across the country, regardless of size or ownership.</p>
<p>&#8220;It&#8217;s not a political statement,&#8221; Gregory said. &#8220;It&#8217;s a scientific and health-professional based requirement.&#8221;</p>
<p>Katz and Gregory said each mountain under their jurisdiction will be operating slightly differently based on its state and local ordinances. Some mountains may require operating at a limited daily capacity, others may just need to scale back their dining and lodging facilities.</p>
<p>According to public health expert, educator and researcher of Dartmouth&#8217;s Tuck School of Business, Lindsey Leininger, skiing isn&#8217;t a huge risk of transmission.</p>
<p>&#8220;Skiing is outdoors,&#8221; Leininger, who is also an avid skier, told ABC News. &#8220;Skiing, you&#8217;re pretty covered up, right? So you&#8217;re not having close indoor social contact. So, it&#8217;s all of the stuff around skiing that injects a lot of risks.&#8221;</p>
<p>It&#8217;s the ski lodges, ski social events, bars, lunch stops, hot chocolate breaks and crowded indoor spaces that are dangerous, she said.</p>
<p>Right now, because of the limited indoor dining options, skiers and boarders are enjoying their lunches in parking lots, using their trunks as both table and chair as if it was the 1970s again.</p>
<p>Leininger has also suggested avoiding indoor gatherings, hopping on flights and renting condos with people outside of your COVID-19 bubble.</p>
<p>If too many COVID-19 spikes are linked back to ski resorts, both Katz and Gregory are prepared to shut down again.</p>
<p>&#8220;If we think that the right decision is to close the resort, either temporarily or permanently &#8212; if that&#8217;s necessary to put the health and safety of our guests and employees and communities first &#8212; we absolutely will do that,&#8221; Katz said.</p>
<p><strong>A mountain town struggles to find the balance</strong></p>
<p>&#8220;To be clear, there will be people that come down with COVID everywhere, including ski resorts,&#8221; Gregory of Alterra told ABC News.</p>
<p>Katz agreed. But they have both said they&#8217;ve taken lessons from last spring and applied those as they prepared for this season.</p>
<p>Mountains will have beds and rooms for quarantining set aside, contact tracing will occur and mountains are in &#8220;constant communication&#8221; with their local community partners to coordinate and plan for when an outbreak does happen, Gregory said.</p>
<p>At the beginning of the pandemic, many mountain towns were hit hard financially. According to Gregory, some towns where Alterra operates reached almost 80% unemployment.</p>
<p>Mammoth Mountain, which is owned and operated by Alterra, is one of Southern California&#8217;s largest ski resorts.</p>
<p>&#8220;And businesses need to be open past a certain percentage to be viable,&#8217; the Mammoth Lakes mayor said. &#8220;(But) we also need to make sure that our local front line workers are getting some type of protection.&#8221;</p>
<p>Sauser said for the mountain and town to both stay open, testing becomes imperative and mask-wearing is a must. The town of Mammoth has gone so far as to create a local ordinance to force mask wearing. A failure to comply with the mask-wearing policies is a &#8220;crime punishable by fine of up to $1,000, imprisonment for up to 90 days, or both,&#8221; according to a county order.</p>
<p>Public health expert Leininger reiterated that traveling to a small mountain village, like Mammoth, could lead to a deadly outbreak.</p>
<p>&#8220;A lot of these mountain towns do not have health care capacity to deal with a COVID surge,&#8221; Leininger said. &#8220;If you feel sick, you should not be traveling.&#8221;</p>
<p>With roughly 8,000 people, Mammoth only had 14 hospital beds and two ICU rooms at the beginning of the pandemic, according to Sauser. They&#8217;ve since doubled their capacity.</p>
<p>But the town&#8217;s positivity rate has been hovering around 20%, according to a local official, so the restrictions remain stiff.</p>
<p>The county Mammoth Lakes is in serves as a recreation base for Southern California. Nearly three to four million people visit each year, according to Sauser. To limit urbanites from traveling to the town and potentially infecting locals, Mammoth has banned short-term rentals.</p>
<p>This move has directly damaged the income of local businesses, according to Karen Crabb, an owner of multiple stores in town.</p>
<p>&#8220;There&#8217;s not a lot of people here,&#8221; Crabb told ABC News. &#8220;We&#8217;re virtually locked down. We can&#8217;t have any lodging here, it&#8217;s vacation homeowners only. So, our traffic is way, way down. And it&#8217;s challenging.&#8221;</p>
<p>Crabb estimated that about 10 local businesses have gone under in Mammoth since the pandemic began. At least three of those were on her block.</p>
<p>&#8220;The government isn&#8217;t letting you run your business anymore,&#8221; Crabb told ABC News. &#8220;They&#8217;re actually running our business for us.&#8221;</p>
<p>Copyright &copy; 2021, ABC Audio. All rights reserved.</p>
						

		</div><!-- .entry-content -->

		 				[posts title="Recently in Business" posts_per_page="5" cat_ids="19" =""]				
				<!--
				<div id="category-posts-19" class="widget widget_recent_entries">
				<div class="widget-title"><h3>Recently in Business:</h3></div>
				<div class="widget-content">
				<ul>
								    <li><a href="https://www.mycentraloregon.com/2021/01/22/pandemic-ski-season-forces-resorts-to-get-creative/" >Pandemic ski season forces resorts to get creative</a>
				    	<div class="entry-summary"><p>ABC NewsBy LAUREN LANTRY, JANET WEINSTEIN and DEVIN DWYER, ABC News (NEW YORK) &#8212; Chair lift rides with strangers are out. Masks on the slalom are in. The novel coronavirus pandemic is testing the nation&#8217;s 470 ski</p>
</div>
				    </li>
				

								    <li><a href="https://www.mycentraloregon.com/2021/01/22/athleta-extends-sizing-to-offer-sizes-up-to-3x/" >Athleta extends sizing to offer sizes up to 3X</a>
				    	<div class="entry-summary"><p>Athleta By ZOE MOORE, ABC News (NEW YORK) &#8212; Athleta just took a step toward more size inclusivity. The athletic apparel company announced it is extending sizing from 1X to 3X. The company is also introducing size-inclusive</p>
</div>
				    </li>
				

								    <li><a href="https://www.mycentraloregon.com/2021/01/21/facebook-passes-final-decision-to-ban-trump-to-oversight-board/" >Facebook passes final decision to ban Trump to oversight board</a>
				    	<div class="entry-summary"><p>wachiwit/iStockBy CATHERINE THORBECKE, ABC News(NEW YORK) &#8212; Facebook said Thursday it was referring the decision to indefinitely suspend Donald Trump&#8217;s account to its newly-formed oversight board to make the final call on what will happen to the</p>
</div>
				    </li>
				

								    <li><a href="https://www.mycentraloregon.com/2021/01/21/butternut-squash-products-recalled-over-listeria-concerns/" >Butternut squash products recalled over listeria concerns</a>
				    	<div class="entry-summary"><p>YuanruLi/iStockBy KELLY MCCARTHY, ABC News (NEW YORK) &#8212; Cubed, spiralized and pre-cut chunks of butternut squash are being recalled by two brands over listeria contamination concerns. Lancaster Foods LLC said the recalled products have &#8220;the potential to</p>
</div>
				    </li>
				

								    <li><a href="https://www.mycentraloregon.com/2021/01/21/alibaba-stock-spikes-after-jack-ma-resurfaces/" >Alibaba stock spikes after Jack Ma resurfaces</a>
				    	<div class="entry-summary"><p>vivalapenler/iStockBy CATHERINE THORBECKE, ABC News (NEW YORK) &#8212; After rumors and speculation swirled that Jack Ma was allegedly missing, the Alibaba founder and Chinese billionaire has resurfaced in an online video. After Ma&#8217;s reappearance video was shared</p>
</div>
				    </li>
				

								    <li><a href="https://www.mycentraloregon.com/2021/01/21/900000-americans-filed-for-unemployment-insurance-last-week/" >900,000 Americans filed for unemployment insurance last week</a>
				    	<div class="entry-summary"><p>courtneyk/iStockBy ABC News (WASHINGTON) &#8212; Some 900,000 workers in the United States lost their jobs and filed for unemployment insurance last week, the U.S. Department of Labor said Thursday.&nbsp; This is a decrease of 26,000 jobless claims</p>
</div>
				    </li>
				

								    <li><a href="https://www.mycentraloregon.com/2021/01/20/amazon-tells-president-biden-it-stands-ready-to-assist-his-ambitious-vaccine-goals/" >Amazon tells President Biden it &#039;stands ready to assist&#039; his ambitious vaccine goals</a>
				    	<div class="entry-summary"><p>jetcityimage/iStockBy TAYLOR DUNN and CATHERINE THORBECKE, ABC News(WASHINGTON) &#8212; Amazon sent a letter to newly inaugurated President Joe Biden on Wednesday offering to use its vast resources to assist with federal COVID-19 vaccination efforts. &#8220;Congratulations to you</p>
</div>
				    </li>
				

								    <li><a href="https://www.mycentraloregon.com/2021/01/20/sweet-new-collab-folds-oreo-cookies-into-beloved-funfetti-baking-mix/" >Sweet new collab folds Oreo cookies into beloved Funfetti baking mix</a>
				    	<div class="entry-summary"><p>PillsburyBy KELLY MCCARTHY, ABC News (NEW YORK) &#8212; Funfetti fans rejoice! A whole new lineup of the classic baking mixes filled with Oreo cookie pieces hits shelves next month. Pillsbury Baking unveiled an entire new Funfetti Oreo</p>
</div>
				    </li>
				

								    <li><a href="https://www.mycentraloregon.com/2021/01/19/washington-state-taps-starbucks-microsoft-and-costco-to-aid-vaccine-efforts/" >Washington state taps Starbucks, Microsoft and Costco to aid vaccine efforts</a>
				    	<div class="entry-summary"><p>JohnFScott/iStockBy CATHERINE THORBECKE, ABC News(OLYMPIA, Wash.) &#8212; Washington state has announced a new robust public-private partnership featuring corporations headquartered in the state &#8212; including Starbucks, Microsoft and Costco &#8212; to boost its vaccine distribution efforts. Gov. Jay</p>
</div>
				    </li>
				

								    <li><a href="https://www.mycentraloregon.com/2021/01/19/the-inequities-of-ppp-megachurches-large-corporations-receive-money-ahead-of-small-businesses/" >The inequities of PPP: Megachurches, large corporations receive money ahead of small businesses</a>
				    	<div class="entry-summary"><p>ABC NewsBy ASHLEY SCHWARTZ-LAVARES, FAITH ABUBEY and HALEY YAMADA, ABC News (NEW YORK) &#8212; With the government set to issue a new round of business loans as part of its latest COVID-19 relief bill, struggling small businesses,</p>
</div>
				    </li>
				

								</ul>
				</div>
				</div> -->
		 
		

		
<div id="comments" class="comments-area">

	
	
	<hr />

	
</div><!-- #comments .comments-area -->

		
		
	</article><!-- #post -->
						
								

				</div><!-- #content -->
			</div><!-- #primary -->

			<div class="col-md-4 col-sm-4 omega"> 			<div class="sidebar" role="complementary">
			<div class="widget-area">
				<div id="widget-adv-location-9" class="widget widget_adv_location"></div><div id="text-9" class="widget widget_text">			<div class="textwidget"><p>[button type=&#8221;info&#8221; size=&#8221;lg&#8221; link=&#8221;#&#8221;]News Tip Hotline 541-323-NEWS [/button]</p>
</div>
		</div><div id="text-11" class="widget widget_text">			<div class="textwidget"><a href="http://v6.player.abacast.net/1757" target="_blank" rel="noopener noreferrer"><img class="live-button" src="http://mco.itmwpb.com/wp-content/themes/mco-theme/images/buttons/listen-live-KQAK.png"></img></a>

<a href="http://v6.player.abacast.net/1759" target="_blank" rel="noopener noreferrer"><img class="live-button" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/38/2014/06/06160730/Listen-live-Ben-95-7-2.jpg"></img></a>

<a href="http://v6.player.abacast.net/1758" target="_blank" rel="noopener noreferrer"><img class="live-button" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/38/2014/06/06160730/Listen-live-The-Peak-2.png"></img></a>

<a href="http://v6.player.abacast.net/1761" target="_blank" rel="noopener noreferrer"><img class="live-button" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/38/2018/03/01081527/Listen-live-wbns.png"></img></a>

<a href="http://v6.player.abacast.net/1760" target="_blank" rel="noopener noreferrer"><img class="live-button" src="http://mco.itmwpb.com/wp-content/themes/mco-theme/images/buttons/Listen-Live-KRCO-104.5.png"></img></a></div>
		</div><div id="text-22" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- wordpress ad-300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8348595418069829"
     data-ad-slot="8167881298"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>			</div>
		</div>
	 </div>
		</div>
	</div>
	


</div>
<footer>

	<div id="footer-widgets" class="site-content container site-footer">
			
	</div>			
			
	<div class="container footer">
			<div class="row ">
				<div class="col-md-12 col-sm-12">
					<div class="row">
						<div class="col-md-1"></div>
						<div class="col-md-2"><div id="text-17" class="widget widget_text"><h5 class="content-widget-title">News</h5>			<div class="textwidget"></div>
		</div><div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-news-container"><ul id="menu-news" class="menu"><li id="menu-item-789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-789"><a href="https://www.mycentraloregon.com/category/local-news/">Local/Central Oregon</a></li>
<li id="menu-item-790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://www.mycentraloregon.com/news-tip-hotline/">News Tip Hotline</a></li>
</ul></div></div><div id="nav_menu-3" class="widget widget_nav_menu"><h5 class="content-widget-title">National/World</h5><div class="menu-nationalworld-container"><ul id="menu-nationalworld" class="menu"><li id="menu-item-795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-795"><a href="https://www.mycentraloregon.com/category/national-news/">National News</a></li>
<li id="menu-item-796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-796"><a href="https://www.mycentraloregon.com/category/world-news/">World News</a></li>
<li id="menu-item-793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-793"><a href="https://www.mycentraloregon.com/category/politics/">Politics</a></li>
<li id="menu-item-794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-794"><a href="https://www.mycentraloregon.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-797" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-797"><a href="https://www.mycentraloregon.com/category/business/">Business</a></li>
<li id="menu-item-798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-798"><a href="https://www.mycentraloregon.com/category/sports/">Sports</a></li>
<li id="menu-item-799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-799"><a href="https://www.mycentraloregon.com/category/health/">Health</a></li>
</ul></div></div></div>
						<div class="col-md-2"><div id="text-18" class="widget widget_text"><h5 class="content-widget-title">Radio</h5>			<div class="textwidget"></div>
		</div><div id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-unnamed-container"><ul id="menu-unnamed" class="menu"><li id="menu-item-800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-800"><a href="http://www.kqak.com">105.7 KQAK</a></li>
<li id="menu-item-801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-801"><a href="http://www.thepeak1041.com">THE PEAK 104.1</a></li>
<li id="menu-item-802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-802"><a href="http://www.bend957fm.com/">95.7 FM</a></li>
<li id="menu-item-803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-803"><a href="http://www.kbnwtalk.com/">KBNW-AM/FM</a></li>
<li id="menu-item-804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-804"><a href="http://www.krcoam.com">KRCO-AM/FM</a></li>
</ul></div></div></div>
						<div class="col-md-2"><div id="text-30" class="widget widget_text"><h5 class="content-widget-title">Connect</h5>			<div class="textwidget"></div>
		</div><div id="nav_menu-6" class="widget widget_nav_menu"><div class="menu-connect-container"><ul id="menu-connect" class="menu"><li id="menu-item-808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-808"><a href="https://www.mycentraloregon.com/contact/">Contact/About Us</a></li>
<li id="menu-item-807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-807"><a href="https://www.mycentraloregon.com/advertise/">Advertise</a></li>
<li id="menu-item-900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-900"><a href="https://www.facebook.com/MyCentralOregon">Facebook</a></li>
<li id="menu-item-901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-901"><a href="https://www.twitter.com/MyCentralOregon">Twitter</a></li>
</ul></div></div></div>
						<div class="col-md-2"><div id="text-21" class="widget widget_text"><h5 class="content-widget-title">Help</h5>			<div class="textwidget"></div>
		</div><div id="nav_menu-8" class="widget widget_nav_menu"><div class="menu-help-container"><ul id="menu-help" class="menu"><li id="menu-item-2805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2805"><a href="https://www.mycentraloregon.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-2806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2806"><a href="https://www.mycentraloregon.com/terms-of-use/">Terms of Use</a></li>
</ul></div></div></div>
						<div class="col-md-2"></div>
						<div class="col-md-1"></div>
					</div>	
				</div>
			</div>

			<div class="row">
				<div class="col-md-12 col-sm-12 copyright">
					<!-- from redis cache -->     &copy;
                2021 MyCentralOregon.com                 Powered by <a href="https://www.intertechmedia.com/features/one-cms/" title="OneCMS™." target="_blank" rel="noopener noreferrer">OneCMS™ | </a> Served by <a href="https://www.intertechmedia.com" title="Link to InterTech Media Homepage" target="_blank" rel="noopener noreferrer">InterTech Media LLC </a>
     				</div>
			</div>
	</div>
	
</footer><!-- #colophon -->
 
<div id="fb-root1"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9"; //FB version change : WD-1625
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- FOOTER GDPR : donot add code for this page. --><style type="text/css">  
      html { margin-top: 0px !important; }  
      * html body { margin-top: 0px !important; }  
  </style><script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/advertise/modules/stats/assets/track.js?ver=1.0' id='banner-stat-harvester-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/advertise/assets/js/front.js?ver=6.2.1' id='front-advertise-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/common-banner-reload.js?ver=1.0' id='ajax-common-banner-reload-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/banner-reload.js?ver=1.1' id='ajax-banner-reload-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/wpb-super-gallery/public/inc/js/fingerprint2.js?ver=2.0.5' id='fingerprintjs2-js-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/wpb-super-gallery/public/inc/js/signature.js?ver=1.0.0' id='signature-js-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/excanvas.js?ver=1.3.5.0' id='weblator_polling-excanvas-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/Chart.min.js?ver=1.3.5.0' id='weblator_polling-chartjs-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/weblator_polling/public/assets/js/fingerprint2.js?ver=1.3.5.0' id='fingerprintjs2-js-poll-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/weblator_polling/public/assets/js/signature.js?ver=1.3.5.0' id='signature-js-poll-js'></script>
<script type='text/javascript' src='/wp-content/themes/mco-theme/inc/js/common.js?ver=1.0' id='theme-js'></script>
<script type='text/javascript' src='/wp-content/themes/mco-theme/inc/js/bootstrap.min.js?ver=3.0.0' id='bootstrapjs-js'></script>
<script type='text/javascript' src='/wp-content/themes/mco-theme/inc/js/jquery.touchSwipe.min.js?ver=1.3.3' id='jquery.touchSwipe-js'></script>
<script type='text/javascript' src='/wp-content/plugins/vipclub/js/jquery-ui.js?ver=1.0' id='jquery-ui-js'></script>
<script type='text/javascript' id='sendpress-signup-form-js-js-extra'>
/* <![CDATA[ */
var sendpress = {"invalidfirstName":"First Name is not Valid","missingfirstname":"First name can not be empty","invalidlastName":"Last Name is not Valid","missinglastname":"Last name can not be empty","invalidzip":"Zip is not Valid","missingzip":"Zip can not be empty","invalidcellnumber":"Cell Number is not valid","missingcellnumber":"Cell can not be empty","invalidemail":"E-mail address is invalid","missingemail":"Please enter your e-mail address","ajaxurl":"http:\/\/www.mycentraloregon.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/plugins/vipclub/js/sendpress.signup.js?dt=05_10_18&#038;ver=1.0' id='sendpress-signup-form-js-js'></script>
<script type='text/javascript' src='/wp-content/plugins/vipclub/js/jquery.maskedinput.min.js?ver=1.0' id='sendpress-jquery-maskedinput-js-js'></script>
<script type='text/javascript' id='carouFredSel-js-extra'>
/* <![CDATA[ */
var wpbSliderArgs = {"70306":{"circular":"1","infinite":"1","responsive":true,"direction":"left","width":620,"height":295,"items":{"visible":1,"height":295,"width":620},"scroll":{"items":1,"fx":"scroll","duration":1500,"pauseOnHover":"1"},"auto":{"play":"1","duration":1500,"timeoutDuration":2500},"swipe":{"onTouch":true,"onMouse":false},"prev_next":"1","prev":"1","next":"1","pagination":false,"position":"horizontal","meta":{"width":620,"height":295},"title_excerpt_on_thumb":"no","thumb_slide_style":"scroll"}};
/* ]]> */
</script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/wpb-slider/assets/js/caroufredsel/jquery.carouFredSel-6.2.1-packed.js?ver=1.1' id='carouFredSel-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/wpb-slider/assets/js/wpb-slider-common.js?ver=1.1.4' id='wpb-slider-common-js-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/entity-closing-lite/library/angular-utils-pagination/dirPagination.js?ver=1.0.0' id='closing_dashboard_front_pagination_js-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/entity-closing-lite/library/angularjs-dropdown-multiselect.min.js?ver=1.0.0' id='closing_dashboard_multiple_select_js-js'></script>
<script type='text/javascript' id='closing_dashboard_front_app_js-js-extra'>
/* <![CDATA[ */
var site_url = "https:\/\/www.mycentraloregon.com";
/* ]]> */
</script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/entity-closing-lite/js/app-front.js?ver=1.0.0' id='closing_dashboard_front_app_js-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/entity-closing-lite/js/routes-front.js?ver=1.0.0' id='closing_dashboard_front_routes_js-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/wpb-gdpr/frontend/js/magnific_1.js?ver=5.5.3' id='magnific-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.js?ver=1.2.8' id='bannerlightwindow-script-js'></script>
<script type='text/javascript' src='/wp-content/plugins/common_functions.js?ver=1.1' id='common-funcs-js-js'></script>

<!-- common frontend footer code put here -->
<script type="text/javascript">
    jQuery(".searchform .button").attr('name', 'btn_search_submit');
    //var $body_chk = jQuery('body'); alert($body_chk.attr('class'));
    //alert(site_GlobalArr["siteURL"]+ ' >> ' +site_GlobalArr['pageFlag']);
</script>
</body>
</html>
<!-- Dynamic page generated in 0.421 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-01-22 06:45:02 -->

<!-- Compression = gzip -->
<!-- super cache -->